1. AC Question's Avatar
    I'm getting kicked back out of my AT&T email account as soon as I sign in. The password is correct, I see my email for a few seconds and then I get the "sign-in required" message again. I had made no changes to my phone before this started happening yesterday, and I can access my email on my computer without any problems. I've tried to restart the phone, downloading updated software, but I still can't get in on my phone. Has this happened to anyone else?
    11-10-2015 03:17 PM
  2. TenshiNo's Avatar
    Have you tried to login via the web access, to confirm that there is not a problem with the account itself? This could be as simple as the mail server is refusing the connection, but the phone doesn't understand why and assumes that it's because the password it wrong.

    If it is a case of your account being "disabled" then that would be something to take up with AT&T.
    11-10-2015 03:48 PM
  3. MarieBrotnov's Avatar
    Thank you for your response! I tried logging in via the web and I was able to get in no problem, so I assume it's a problem with the email app then?
    11-10-2015 04:19 PM

Similar Threads

  1. Second Screen Light Bleed
    By Tony C1 in forum LG V10
    Replies: 31
    Last Post: 12-24-2015, 03:17 AM
  2. Replies: 1
    Last Post: 11-24-2015, 04:42 AM
  3. Replies: 1
    Last Post: 11-10-2015, 03:45 PM
  4. Replies: 1
    Last Post: 11-10-2015, 03:30 PM
  5. Replies: 0
    Last Post: 11-10-2015, 02:51 PM
LINK TO POST COPIED TO CLIPBOARD