1. AC Question's Avatar
    Hi all,
    I have a Samsung Galaxy S i9000. I had Android 4.4.4 on it for a while and everything was working fine, till it suddenly stopped booting. It was just stuck on the CyanogenMod Screen and nothing happened. Even trying to get in the Recovery Modus was a struggle. After trying for a few days the phone suddenly started, but on the next start the same problems. I was able to copy OmniRom Lollipop onto the phone, when it was back on and yesterday it suddenly allowed me to get into the recovery mode, so I was able to install Lollipop. Everything worked fine then. Today I tried to start the Phone and it's stuck on the Boot Process again. What could be the problem?

    I have this problem now for about 3-4 weeks and just can not fix it. Any ideas are very welcome. Thank you very much in advance.
    11-24-2015 05:09 AM

Similar Threads

  1. Why is my mobile hot spot just saying processing?
    By AC Question in forum HTC Desire
    Replies: 2
    Last Post: 12-15-2015, 02:36 AM
  2. Replies: 2
    Last Post: 12-10-2015, 12:01 PM
  3. Galaxy Note 4, Root Failed now won't turn on, what do I do?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 11-26-2015, 10:05 AM
  4. Replies: 1
    Last Post: 11-25-2015, 02:20 AM
  5. How can I selectively transfer photos from my Samsung 6S Edge to Mac air?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 11-24-2015, 04:29 AM
LINK TO POST COPIED TO CLIPBOARD