1. spirittoo's Avatar
    Okay ... I am new to the smartphone arena ... a friend gave me this LG smartphone so we could make video calls to one another via the internet. Well it died on me with a "Source booting error! Cause: boot certification verify". Is there a way for me to correct this and get the phone working again??? I know very little about the phone ... the model number on the inside of the phone was VM720. Thank you for reading my post.
    11-24-2015 04:03 PM
  2. spirittoo's Avatar
    Oooo ... that looks really interesting Thank you so much for that link
    11-24-2015 04:50 PM
  3. Rukbat's Avatar
    Flashing an LG is pretty simple and the Flash Tool is my favorite of the LG flash tools. Your phone should be working by now.
    11-24-2015 06:53 PM
  4. spirittoo's Avatar
    Well sir ... I seem to be stuck on number 16... :Open the Windows Device Manager control panel and expand the Ports (COM & LPT) section to display the LGE AndroidNet USB Serial Port." It's not there ... only two things listed under the COM and LPT. I hate it when they don't say what to do if it is not there. Any ideas???? I followed the instructions to the T.
    11-24-2015 07:35 PM
  5. spirittoo's Avatar
    Okay ... I notice in my system tray that a QHSUSB_DLOAD driver was not installed so I had windows install it. Now it is listed in the Port as RELINK HS-USB QDLoader 9008 (COM3) I got that driver from the manufacture's site for that model. I guess the name is going to be different than what is in the instructions. Correct me if I am wrong.
    11-24-2015 08:11 PM
  6. spirittoo's Avatar
    Oh my goodness this is so very strange ... that line under the port has disappeared when I went back to the device manager. I even reinstalled the driver and it is still not listed. GHOSTS! Well for now I uninstalled that driver until I get more info. It has to be the right driver, but what happen to that port entry??? Back to I was with no entry ...
    11-24-2015 09:13 PM
  7. spirittoo's Avatar
    Well sir ... I was getting close to a solution, but then the choir started to sing and my LG as departed to the great cyber space beyond. I let it sit for a couple of days waiting for a response from the manufacturer. When it came and I tried the solution I found the phone will not do anything ... I use to get the logo and the error message ...now ... nothing. I made sure the battery was charged. I had no way to tell so I let it charge for a few hours. I took the battery out and but it back in after a while ... still no go. Oh well ... the only investment I lost was a new battery for it which was under $5 bucks. I have no idea what happen. Must be some kind of hardware failure.

    HAPPY HOLIDAYS!
    Everyone!
    11-30-2015 10:03 AM

Similar Threads

  1. Replies: 6
    Last Post: 12-01-2015, 11:37 AM
  2. Replies: 2
    Last Post: 11-27-2015, 02:24 PM
  3. How to reset date & time LG L41c.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-2015, 06:56 PM
  4. Replies: 1
    Last Post: 11-24-2015, 03:41 PM
  5. Replies: 0
    Last Post: 11-24-2015, 03:24 PM
LINK TO POST COPIED TO CLIPBOARD