1. amsyar ZeRo's Avatar
    Hello!
    I am in Malaysia and most of the residents here use TM Router including me.But I also have an Airport Extreme 5th/6th gen with the 'Create a network' mode.

    The speeds were great,just one problem.I cannot connect my Samsung Galaxy Ace Style LTE to my Airport Extreme.In fact,all Samsung devices in our home and my sister's ASUS laptop cannot connect to it where else Apple devices can(duh).

    I even tried setting the network to WPA/WPA2 and it still couldn't work!

    Please post a solution ASAP.
    12-01-2015 05:13 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! I'm not directly familiar with AirPorts, but review this guide: http://forums.androidcentral.com/amb...-problems.html
    amsyar ZeRo likes this.
    12-01-2015 12:47 PM
  3. amsyar ZeRo's Avatar
    Finally!!It worked!!Thank you!!Forgetting the network and re-entering the correct password(it's supposed to be abcd but I entered Abcd) worked!!

    You saved me!Now I can view my stream chat!(FYI I'm a YouTuber and a streamer)
    B. Diddy likes this.
    12-02-2015 09:05 AM

Similar Threads

  1. Replies: 12
    Last Post: 02-14-2018, 01:24 AM
  2. Why is my Notification bar lagging in Oneplus One?
    By AC Question in forum OnePlus One
    Replies: 1
    Last Post: 02-02-2016, 03:01 AM
  3. Replies: 10
    Last Post: 12-23-2015, 09:59 AM
  4. Replies: 1
    Last Post: 12-01-2015, 12:52 PM
  5. Replies: 1
    Last Post: 12-01-2015, 06:36 AM
LINK TO POST COPIED TO CLIPBOARD