1. AC Question's Avatar
    Hello everyone,

    I'm here not because of bugs but because I myself messed up my tab.

    Used kingroot succesfully, the next step I did was to flash twrp. The tablet runs 4.1.1 and as I read (unfortunately afterwards) I should upgrade to 4.2 or 4.4 something like that. From there I did ALL things I could have done wrong.

    Tried ALL button combinations and I can't access neither Twrp nor download mode. All I get is black screen after the first logo. When I connect to pc, (adb drivers successfully installed) mass storage drivers are ok (drivers's name is Android ADB device). When I turn the tab to recovery/download mode my pc does the 3 beep(corrupt driver install) and in device manager I see also an unknown device that just can't find drivers for. I tried the same drivers but nothing. Odin doesn't show connection. Same GbgTool. Same Minimal Adb & Fastboot.

    I don't have an external sd card. Tried rebooting to recovery/download mode via Rom Toolbox kit, goo manager etc. but all I get is the same reaction. Logo and then black screen. I have to continuously press pwr button to reboot again.

    I am able to use 4.1.1 but only the basics. I don't have much space to install apps (about 40mb of total 140 free space)

    Installed Rom toolbox and tried to partition the internal sd in order to use all this space (approx 14gb after android os). Tablet rebooted and stuck again in recovery mode (black screen, nothing loads) so I rebooted manually (by holding pwr button) and then the 14gb wasn't shown anywhere.

    I also tried hard resetting but I got the same. Logo>black screen. When I rebooted again manually apps where not installed but the desktop icons had remain.

    To sum up, I can't access recovery/download mode, I can get the tablet connected to pc only when its running Android not when I try to recovery/download. Apps like rom toolbox with the option reboot to recovery etc etc get me to the same thing I get when I do it with buttons.

    Can anyone help me at least bring the recovery back? Then I'll find my way through the rest googling similar threads!

    Thank you so much for your time and patience. I do know that I'm an ***** for doing all those things there is no need to remind me!
    12-20-2015 01:56 PM
  2. dpham00's Avatar
    Not sure of the answer, but I will bump this to the top, hopefully someone more knowledgeable than me can assist you
    12-21-2015 05:58 PM

Similar Threads

  1. "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again."
    By Raithed in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 3
    Last Post: 04-25-2016, 08:08 PM
  2. S6 (G920F) SW rev. check failed Device:3, Binary:2 error
    By khkdck in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 03-22-2016, 11:02 AM
  3. Is there way to have "Private" pics and vids stored on a SD Card?
    By AC Question in forum General Help and How To
    Replies: 3
    Last Post: 03-02-2016, 04:01 PM
  4. Android Samsung 10.5 Playstore not auto updating, what should I do?
    By AC Question in forum Samsung Galaxy Tab S 10.5
    Replies: 2
    Last Post: 12-20-2015, 01:13 PM
  5. Google talk authentication failed, what can I do?
    By AC Question in forum Samsung Galaxy Ace
    Replies: 1
    Last Post: 12-20-2015, 04:24 AM
LINK TO POST COPIED TO CLIPBOARD