1. AC Question's Avatar
    I am having problems signing into Google or using Google-related apps. This is a huge problem since the phone pretty much revolves around Google. Every time I try to sign in, it says a connection couldn't be established. Everything else that uses data or Wi-Fi works fine. My phone data works, my Wi-Fi connection is strong.
    I've tried many quick fixes such as the time change fix where you change the time four years and change it back. I've tried the deleting the hosts file fix, and it still didn't work. I have even factory reset it, but it still doesn't work.

    I have reconnected the internet to make sure that wasn't the problem. I have tried changing the time from automatic to manual, and back, but that doesn't work. I have tried to see if restarting it after the reset would work, it still doesn't.
    I still cannot connect to my Google account on my phone.

    I have an Acatel Touch with a T-Mobile plan.
    12-21-2015 01:32 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Do you have these Google issues on both wi-fi and mobile data? Have you recently changed your Google password?
    Laura Knotek likes this.
    12-21-2015 02:08 AM
  3. km10000's Avatar
    I have, thinking it could've been that I've merely been typing the wrong password, but this was the very last thing I did. And yes, I have these issues on both wi-fi and mobile data.

    (This is the OP, I had to make an account in order to reply)
    12-21-2015 03:22 AM
  4. B. Diddy's Avatar
    Hmm. If you changed your Google password on the web before you were able to successfully connect to your Google account on your device, then you may have to wait another 72 hrs before you can try again: https://support.google.com/accounts/answer/41078?hl=en
    Laura Knotek likes this.
    12-22-2015 02:31 AM
  5. km10000's Avatar
    Okay. I'll wait a few days and report back on the status of my phone's connection to Google.
    12-23-2015 12:56 AM
  6. km10000's Avatar
    Sorry for that long wait. I was on a trip. I still cannot connect to Google.
    01-06-2016 08:42 AM
  7. km10000's Avatar
    It occurs as soon as the phone starts up. I already tried factory resetting it.
    01-11-2016 05:20 PM

Similar Threads

  1. Replies: 1
    Last Post: 12-21-2015, 02:15 AM
  2. How do you fix the alarm clock app?
    By AC Question in forum Android Apps
    Replies: 1
    Last Post: 12-21-2015, 02:13 AM
  3. Why does my s6 have orange off screen buttons??
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 12-21-2015, 02:12 AM
LINK TO POST COPIED TO CLIPBOARD