1. AC Question's Avatar
    few days back I Installed a cyanogen mod firmware on my novo 8 discover quadcore... but after some time my firmware crashed I tried to installed the custom firmware but whenever I try to restart my tablet it always boot to TWRP instead of booting OS. I have tried my level best to reflash it to its stock rom using PAD product tool but unfortunately I was facing an error DOWNLOAD_VMLX1_FAILED..... after so many tries I closed my tablet and I wish I could be able to use it again
    NEED HELP....
    12-30-2015 06:33 AM
  2. srkmagnus's Avatar
    Did you make a backup in TWRP before installing and trying to boot the new ROM? If you did, then restore that backup and see if that gets you booted. Otherwise, you'll need to find a stock firmware file (if available) to flash and restore.
    12-30-2015 07:45 AM
  3. Ahsan Ali Khan's Avatar
    I already did this... I used the twrp backup but when I try to restore it failed... I try to install a fresh custom rom it failed too...
    I do have a stock rom and I also try to reflash it using PAD product tool but it gave me an error DOWNLOAD_VMLX1_FAILED
    You can also check the snapshottablet issue.bmp
    Please let me know if there will be any fix for that... :/
    12-30-2015 10:34 AM

Similar Threads

  1. Tab s 8.4 not detecting on any PC / LAPTOP
    By VISHNU VENUGOPAL in forum Samsung Galaxy Tab S 8.4
    Replies: 8
    Last Post: 03-30-2016, 03:24 PM
  2. My G4 took a dump....
    By T-Rob in forum LG G4
    Replies: 8
    Last Post: 01-03-2016, 10:50 PM
  3. My contact storage size increased rapidly to 100mb, how can I stop it?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 12-30-2015, 07:16 AM
  4. Samsung Xcover 2 will not download pictures from the internet, why?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 12-30-2015, 07:14 AM
  5. Replies: 1
    Last Post: 12-30-2015, 07:13 AM
LINK TO POST COPIED TO CLIPBOARD