1. Marpocastra's Avatar
    Hi, I have an Ainol Numy 3G AX1 tablet that's stuck on boot animation after an attempted root, I'm assuming it's soft-bricked right?
    Problem is, every time I connect it to the computer to try and fix the issue it gives me a "USB device no recognized" message, it's been this way long before it was bricked, all I have is the original ROM for the device that I downloaded from a Turkish website, and I'm poorly educated on how android systems work (I don't know what to do with it), is there any way to fix this tablet? Please help, it might seem trivial but it was the last gift I got from my late father, I really wish I could have it back. Thank you in advance for any help you can provide.
    01-11-2016 03:52 PM
  2. Rukbat's Avatar
    You need whatever program the manufacturer uses to flash the ROM - and you need the driver for the device (to be installed in your computer).

    The problem that it's a Chinese "we don't support it" device, so you're probably not going to find either one. And it's not as cheap as most of them, so it's more painful when you have to replace a device that would work if the manufacturer supported it.
    Marpocastra likes this.
    01-11-2016 04:52 PM
  3. mayankvdy's Avatar
    Whenever I install cwm for grand odin shows sucessful but after that I m not able to enter recovery mode .. have tried a lots of cwm but still no sucess .. plz help
    01-12-2016 03:07 AM

Similar Threads

  1. What is this mysterious DOWNLOAD button in Message+ ?
    By davidendry in forum Android Apps
    Replies: 3
    Last Post: 10-31-2016, 02:51 PM
  2. Replies: 4
    Last Post: 01-25-2016, 12:16 PM
  3. Andriod support (please reply)
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 01-12-2016, 03:36 AM
  4. Replies: 1
    Last Post: 01-11-2016, 05:50 PM
  5. Replies: 1
    Last Post: 01-11-2016, 03:18 PM
LINK TO POST COPIED TO CLIPBOARD