1. AC Question's Avatar
    I use my Kyocera Duraforce's mobile hotspot for my laptop to connect to the internet and a couple weeks ago, a site i frequently visit kept coming up with a connection reset error, happens in all browsers on my lap top and any browser on my phone. I have tried command prompt fixes through the laptop with zero success. If I am using my phone connected to my friends wifi the site comes up with zero issues.

    Any help would be appreciated greatly.
    01-15-2016 11:20 PM
  2. itguyjax8430's Avatar
    I use my Kyocera Duraforce's mobile hotspot for my laptop to connect to the internet and a couple weeks ago, a site i frequently visit kept coming up with a connection reset error, happens in all browsers on my lap top and any browser on my phone. I have tried command prompt fixes through the laptop with zero success. If I am using my phone connected to my friends wifi the site comes up with zero issues.

    Any help would be appreciated greatly.
    Welcome to Android Central!

    Have you tried clearing your browser cache?
    01-22-2016 08:42 AM

Similar Threads

  1. Replies: 1
    Last Post: 01-22-2016, 08:41 AM
  2. Replies: 3
    Last Post: 01-16-2016, 07:23 PM
  3. Is factory reset my best option?
    By reliefman1 in forum General Help and How To
    Replies: 2
    Last Post: 01-16-2016, 07:20 PM
  4. Very slow trouble pulling up email on S4 Samsung phone?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-16-2016, 02:43 AM
LINK TO POST COPIED TO CLIPBOARD