Galaxy Note 10 Deal: BOGO at Verizon!
  1. Mooncatt's Avatar
    I have my wife's Google account signed into my G4, which imported her contacts before I could turn off that portion of sync in the phone settings. Even when set to not display hers in my contacts app, the phone would still try to reference hers when dialing by name or even voice dialing. Since this was making dialing more difficult, it was suggested on here that I could turn off contact sync on her account to remove her contacts.

    Just turning the sync off didn't work and they remained on the phone. Several days ago, I then manually deleted her contact entries from my phone. This morning I woke to the notice in the screen shots. I selected to do n nothing for now while I try to figure this out. The contact sync for her account is still turned off, but this notice looks like it may be wanting to sync anyway.

    Is that what's going on? Obviously I don't want them to be sync'd and deleted from her phone too. As of right now, the contacts are still deleted in my phone. It's just odd that this notice popped up so long after deleting them locally.
    Attached Thumbnails Contact delete notification question-1453030036611.jpg   Contact delete notification question-1453030054119.jpg  
    01-17-2016 05:29 AM
  2. srkmagnus's Avatar
    I have my wife's Google account signed into my G4, which imported her contacts before I could turn off that portion of sync in the phone settings. Even when set to not display hers in my contacts app, the phone would still try to reference hers when dialing by name or even voice dialing. Since this was making dialing more difficult, it was suggested on here that I could turn off contact sync on her account to remove her contacts.

    Just turning the sync off didn't work and they remained on the phone. Several days ago, I then manually deleted her contact entries from my phone. This morning I woke to the notice in the screen shots. I selected to do n nothing for now while I try to figure this out. The contact sync for her account is still turned off, but this notice looks like it may be wanting to sync anyway.

    Is that what's going on? Obviously I don't want them to be sync'd and deleted from her phone too. As of right now, the contacts are still deleted in my phone. It's just odd that this notice popped up so long after deleting them locally.
    That is odd. Try rebooting the phone (if you haven't already) and see if that clears the pop-up notice. If not, you can then try clearing the device cache and see if that helps...Let us know if that helps or if the problem is still there.
    01-17-2016 08:55 AM
  3. pollensa1946's Avatar
    I'm guessing that when you synced her contacts into your phone then your account (including her contacts) then synced to the Google Cloud. So in the cloud your a/c now contains her contacts and is now trying to sync in response to the deletes. I've had this problem and it's a nightmare to sort out. Select Do Nothing then best you go to PC Chrome browser, sign on to your Google a/c, select Contacts and check the content.
    01-17-2016 08:58 AM
  4. Mooncatt's Avatar
    I'm guessing that when you synced her contacts into your phone then your account (including her contacts) then synced to the Google Cloud. So in the cloud your a/c now contains her contacts and is now trying to sync in response to the deletes. I've had this problem and it's a nightmare to sort out. Select Do Nothing then best you go to PC Chrome browser, sign on to your Google a/c, select Contacts and check the content.
    I just checked in chrome, and only my contacts are listed in my Google account.

    I did just try a system cache wipe/reboot, but the notification came back.
    01-17-2016 09:34 AM
  5. pollensa1946's Avatar
    If problem persists try the ultimate fallback solution that worked for me...
    Turn OFF Contacts Sync on your phone.
    Delete ALL Contacts on your phone.
    Go to PC Chrome Contacts and delete ALL Contacts.
    Turn ON Sync on your phone. Phone and Cloud will now Sync NO CONTACTS on both (you might have to respond to some notifications about excess deletes).
    Turn OFF Sync on your phone.
    Go to PC Chrome Contacts, top of screen MORE/Restore/Select an appropriate time to restore.
    Turn ON sync on your phone.
    ALL Contacts will be downloaded to your phone.
    Both are now in Sync.
    01-17-2016 09:50 AM
  6. Mooncatt's Avatar
    Well I figured out a workaround that worked for me without going with a complicated nuclear option with exports and imports. I ended up going with the K.I.S.S. method (keep it simple, stupid) and thought about how it sets up initially. This worked, but the steps had to be done in a specific order to prevent the contacts being added again.

    First I completely removed her account from my phone, which means no more contacts from her account by default. Next I went into settings > accounts and uncheck the auto sync accounts option, which prevents any auto sync across the board. This allowed me to add her account back to my phone without it also immediately syncing everything at the same time. The concern here is with auto sync turned off, the individual check boxes in her account list for things like contacts, gmail, calender, etc, are not available. Turning auto sync on to get those boxes will result in it syncing quicker than you can get back to uncheck the contacts. Instead, I turned off mobile data and Wi-Fi to prevent any data transfers. This way, I could turn auto sync back on safely, then manually uncheck the contacts and other options I didn't want on her account. After that, I turned data back on and her contacts remain off my phone so far.
    01-17-2016 11:38 AM

Similar Threads

  1. How can I know the contact number in imo calls?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 09-17-2016, 03:28 AM
  2. Replies: 3
    Last Post: 01-23-2016, 10:28 AM
  3. Viber & Skype Question
    By lukazi in forum Samsung Galaxy S6
    Replies: 4
    Last Post: 01-17-2016, 11:07 AM
  4. How do I delete misc files from my Galaxy S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 01-17-2016, 08:40 AM
  5. Replies: 1
    Last Post: 01-17-2016, 01:27 AM
LINK TO POST COPIED TO CLIPBOARD