1. AC Question's Avatar
    I have a Kyocera c6530n (Metro PCS). one day it just shut off for no reason while I was on wifi. Ever since, it seems to be stuck in a loop of showing the android logo then the Metro logo, turns itself off then on again ... and keeps repeating. Can anyone please help me? I have made no alterations to the phone. I've tried removing the battery and restarting, I've tried to reboot the system and that doesn't help either. Thank you in advance for any help.
    01-20-2016 09:13 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try a new or different battery.
    01-21-2016 01:06 PM
  3. FiveOverEight's Avatar
    Never heard of that model put when stuck booting, usually clearing the cache helps.
    01-21-2016 04:18 PM
  4. Rukbat's Avatar
    If the battery is weak, it may be starting to boot, shutting off allowing the battery to regain a bit of charge, booting again, shutting off, etc.
    You may want to watch , but wipe the cache partition - the second choice on the menu. If that doesn't do it, you may have to do a factory reset (first choice) but you'll reset the phone to out-of-the-box condition - no data, no downloaded apps (which is why you should always have everything backed up).
    Laura Knotek likes this.
    01-21-2016 06:29 PM

Similar Threads

  1. Anyone using Android Pay on their 6p?
    By getbretweir in forum Nexus 6P
    Replies: 103
    Last Post: 02-18-2016, 10:55 AM
  2. Replies: 1
    Last Post: 01-21-2016, 01:14 PM
  3. My Google music library did not transfer to Kies, why?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-21-2016, 01:13 PM
  4. Phone acting crazy, turn off and on, green light on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-21-2016, 01:08 PM
  5. How can I get the Google App/Google Now Launcher to Update?
    By adamleonard in forum Android 6.0 Marshmallow
    Replies: 2
    Last Post: 01-21-2016, 07:13 AM
LINK TO POST COPIED TO CLIPBOARD