1. AC Question's Avatar
    i downloaded kingapp to root my micromax canvas spark, just after the installation file manager, kingroot app icon vanished. I tried to see running apps from setting kingroot not present over there. I tried hard reset my device now messaging, setting, playstore all this are showing message "unfortunatly service has stopped". Can anyone help me on this..?
    02-10-2016 08:12 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Is this message stopping you from doing anything? You may have to consider reflashing the stock ROM for your device.
    02-10-2016 08:59 AM
  3. harshal sengar's Avatar
    Thanks for replying. Yes it is stopping doing anything like go to settings, read message, open app center, on installing new application it shows not enough memory even there space available.
    02-11-2016 12:49 AM
  4. Rukbat's Avatar
    As Golfdriver said, flash the stock ROM back. Evidently Kingroot's rooting exploit for your phone doesn't work properly. (Manually rooting by obtaining temporary root via an exploit and pushing su to the /system/bin or /system/xbin folder is a safer way of doing it.)
    Golfdriver97 likes this.
    02-11-2016 05:57 PM

Similar Threads

  1. Replies: 4
    Last Post: 05-01-2016, 10:02 PM
  2. Overlay Permissions with Marshmallow update
    By emt981 in forum HTC One M9
    Replies: 1
    Last Post: 02-14-2016, 01:22 AM
  3. Replies: 1
    Last Post: 02-10-2016, 11:20 PM
  4. SMS App with Voice to Text Reply Option in Car Mode
    By consultant1027 in forum Android Apps
    Replies: 1
    Last Post: 02-10-2016, 02:51 PM
  5. Replies: 0
    Last Post: 02-10-2016, 06:00 AM
LINK TO POST COPIED TO CLIPBOARD