1. AC Question's Avatar
    I have two gmail accounts. One personal and one from work. My work calendar has about 20 other calendars that we share inter office. I only want my own calendar to show on my phone calendar, which was no problem on my previous phone, I unclicked all the other calendars. I don't see anywhere that lists the calendars, nor give me the option of not viewing them.
    03-14-2016 11:41 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which phone? You could go to Settings>Accounts-Google>[your work account] and uncheck Calendar.

    If you're using the Google Calendar app, open it, tap Menu>Settings, and then locate your work account's calendars. Tap one, then turn its Sync switch off. Do this with every calendar you don't want synced.
    03-14-2016 12:06 PM

Similar Threads

  1. How did this get on my lockscreen?
    By AC Question in forum General Help and How To
    Replies: 22
    Last Post: 10-06-2018, 12:57 PM
  2. I have HTC one E8,my phone is not detecting earphone
    By AC Question in forum HTC One E8
    Replies: 3
    Last Post: 03-21-2016, 03:43 AM
  3. [SOLVED] Why won't my folders update from drawer to homescreen?
    By yomny Martinez in forum Samsung Galaxy S7 edge
    Replies: 4
    Last Post: 03-15-2016, 10:30 AM
  4. Replies: 1
    Last Post: 03-14-2016, 12:15 PM
  5. How can I fix my play store Error .. on my HTC?
    By AC Question in forum HTC Desire
    Replies: 1
    Last Post: 03-14-2016, 12:14 PM
LINK TO POST COPIED TO CLIPBOARD