1. AC Question's Avatar
    I have AudioSonic TL-3470K tablet that has a problem of showing 0.00b of internal storage and being reset to factory settings every time it reboots. after the first time the problem showed it self the tablet stopped booting, it just stood stuck at boot logo. I located the firmware and made it bootable on external SD card and got it to boot again, but the initial problem remained. I was only able to find one firmware that is a match to the motherboard and processor in my tablet, I also tried many solutions I found online to solve that problem and still no luck. Is there something that i could do or some other firmware that might work? The processor is aml8726-mx and motherboard is cb-m ru 94v-0
    03-22-2016 03:44 AM

Similar Threads

  1. Need help with quick charge
    By Rmbrown1964 in forum Samsung Galaxy Note 5
    Replies: 7
    Last Post: 03-27-2016, 12:35 PM
  2. Why can't I save rotated jpegs saved on device [Samsung Galaxy 3v]?
    By AC Question in forum Misc. Android Phones
    Replies: 3
    Last Post: 03-23-2016, 04:55 AM
  3. Replies: 1
    Last Post: 03-22-2016, 08:42 AM
  4. What can I do sir my touch screen is not working?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 03-22-2016, 05:13 AM
  5. Replies: 0
    Last Post: 03-22-2016, 03:25 AM
LINK TO POST COPIED TO CLIPBOARD