1. AC Question's Avatar
    This used to work but now it doesn't. Let me elaborate: if I misprinted a word on my phone it would underline that word in red (it would provide the suggested edits after clicking on that underlined word) after I hit the space button. It wouldn't automatically change it or offer suggestions while typing. Now this doesn't work any more, and all I get is the word either automatically being corrected after hitting space, or the suggestions showing up while typing the word. I don't get that red underline any more.

    I tried everything, but nothing helped. I downloaded google keyboard, fiddled around with samsung keyboard settings but nothing. I couldn't get this red underline back no matter what I tried.
    03-22-2016 04:12 AM

Similar Threads

  1. Replies: 7
    Last Post: 03-25-2016, 04:59 PM
  2. Nexus 4, after flashing Marshmallow ROM Google Play Services won't work
    By ahneko in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 03-22-2016, 09:16 AM
  3. blue line on samsung s7 edge.
    By Sanjuanmick in forum Ask a Question
    Replies: 1
    Last Post: 03-22-2016, 05:02 AM
  4. Replies: 1
    Last Post: 03-22-2016, 04:08 AM
  5. Replies: 0
    Last Post: 03-22-2016, 12:08 AM
LINK TO POST COPIED TO CLIPBOARD