1. AC Question's Avatar
    Hello, I'm having a problem I have yet to find an answer for.

    I have a laptop with Ubuntu 15.10 and Android Studio installed when I enable USB debugging on my phone "Samsung SM G530A with AT&T running Android 5.1.1" and plug it in to the laptop within minutes it says "SIM Card Removed" and I have to restart the phone making it very difficult to test my apps on my phone. I have never had this problem before, any help would be greatly appreciated.

    Thank You.
    03-31-2016 02:50 PM
  2. itguyjax8430's Avatar
    Hello, I'm having a problem I have yet to find an answer for.

    I have a laptop with Ubuntu 15.10 and Android Studio installed when I enable USB debugging on my phone "Samsung SM G530A with AT&T running Android 5.1.1" and plug it in to the laptop within minutes it says "SIM Card Removed" and I have to restart the phone making it very difficult to test my apps on my phone. I have never had this problem before, any help would be greatly appreciated.

    Thank You.
    Welcome to Android Central!

    Try downloading the latest Smart Switch software from Samsung. That should install the latest drivers for the phone and could fix the issue.
    04-05-2016 06:43 AM

Similar Threads

  1. How come I can't add MLB At Bat to a flash-enabled device?
    By AC Question in forum Misc. Android Tablets
    Replies: 2
    Last Post: 04-21-2016, 02:15 AM
  2. Replies: 1
    Last Post: 03-31-2016, 03:27 PM
  3. Can I please get some help sending and receiving text messages?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 03-31-2016, 02:17 PM
  4. Replies: 1
    Last Post: 03-31-2016, 01:49 PM
  5. Package Disabler -- What needs to be enabled?
    By tstolz in forum VR Headsets
    Replies: 3
    Last Post: 03-31-2016, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD