1. AC Question's Avatar
    I've got a Samsaung Verizon Flip phone n my text messages isn't in English it's in German how do I fix my phone
    04-04-2016 10:12 PM
  2. CherryR's Avatar
    Option 1. Menu > Settings > Language and keyboards > Samsung Keypad > Input languages > Change to English.

    Option 2. Menu > Settings > Language and keyboards > Samsung Keypad > Uncheck XT9 - predictive text
    Attachment 223486

    ---
    Or simply open the keyboard and hit the cog icon to open up settings and do the same as above:
    Attachment 223485

    I hope this helped you!
    04-05-2016 04:30 AM

Similar Threads

  1. will my rogers s7 work in dubai uae?
    By freedomx20a in forum Samsung Galaxy S7
    Replies: 4
    Last Post: 04-25-2016, 04:22 AM
  2. How do I make the pictures larger in Face Dial?
    By AC Question in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 04-05-2016, 09:08 PM
  3. S2 won't turn on?
    By AC Question in forum Samsung Galaxy S2
    Replies: 2
    Last Post: 04-04-2016, 10:30 PM
  4. Why won't my Verizon S7 fully connect to the Metro PCS service?
    By AC Question in forum Samsung Galaxy S7
    Replies: 0
    Last Post: 04-04-2016, 09:54 PM
  5. Apps don't have access to an external SD card?
    By fetito666 in forum Samsung Galaxy Tab S2
    Replies: 0
    Last Post: 04-04-2016, 09:16 PM
LINK TO POST COPIED TO CLIPBOARD