1. AC Question's Avatar
    I have tried rebooting several times with no success, but the small number that depicts an unread message will not go away. I have no unread messages.
    04-15-2016 09:12 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which phone?

    Try going to Settings>Apps>All, select Messaging, and Clear Cache. If that doesn't help, and if you don't have any important messages saved to the phone, then Clear Data as well.

    Another thing you can do (if you don't mind setting your homescreens up again) is to go to Settings>Apps>All, select the launcher (the name will vary depending on the phone), and Clear Cache/Clear Data. Then set the homescreens back up. The Messaging icon should be clear now.
    04-18-2016 02:49 AM

Similar Threads

  1. can not see any action buttons on note 4 in notification tab
    By amoo001 in forum Samsung Galaxy Note 4
    Replies: 22
    Last Post: 12-20-2016, 04:26 PM
  2. just upgraded to Marshmallow 6.0. a message of home screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-25-2016, 04:00 AM
  3. Replies: 2
    Last Post: 04-21-2016, 03:41 PM
  4. Galaxy S7 - turn off swipe to answer
    By android need help 79843 in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 04-20-2016, 11:00 PM
LINK TO POST COPIED TO CLIPBOARD