1. HC1Gunner's Avatar
    Update:
    I created about (4) new APN settings, and now the only APN I have is the default T-Mobile. I add new, but it will not allow me to save any of the APN's I create. I can type in gibberish for the name and APN name, and hit the back arrow, and that APN will be added to the list, with just those two fields I can save it, but as soon as you try to edit, and finish rest of the fields, as soon as you hit "save" the APN disappears. I starting to wonder if I have a bad sim card? I have a reader, but it does not read the newer nano sim cards.

    I’ve been using Straight Talk for about five years, floating back and forth between AT&T, and T-Mobile smart phones.
    Normally this is easy as pie, and straight fwd. But so far I used about (5) different T-Mobile APN settings for my T-Mobile Galaxy Note 5, and none of them are working.
    I bought this phone off eBay, and it was less than I month old (there’s not mark on it anywhere), and it was listed as “Clean ESN”. I’ve bought several phones used via eBay, and ever had an issue. I checked the phone, and it came back clean.
    1. Rather than going on ST website, and activating my new phone, and sim card, I call support. The agent took my sim serial number, and activated it. About 30 minutes later I lost network connectivity with my former S4 phone, so I figure the Note 5 was ready to go. I went with a live person, because I was hoping to do (2) things, register the new phone/sim, and get a new phone number, as moved out of state a couple weeks ago, and want a local number. Agent said I would have to wait until Monday, call back to get a new number.
    2. I sent a text to a friend, but it didn’t go, after few minutes it would come back with a fail. After retrying I few times it finally went through. I had the same issue, with trying to call. It will have 4 or 5 bars, you make a call, then it will say “mobile network not available”, and then the signal bars turn into an X
    3. After creating the first new APN, and restarted the phone, and after boot, I have 4 – 5 bars, but then it will turn into an X. My phone will sit there with 4 – 5 bars for like ever, then when I send a text it it will start losing bars, and the got a X.
    4. I’ve created about 4 or 5 new APN’s, and they all do the same thing, once in a while a text will get through. WiFi works great, can surf the net all day.
    Samsung Galaxy Note 5 GOLD
    32GB 16.01
    SM: N920T
    T-Mobile

    (1)
    APN wap.tracfone
    AUTH_TYPE None
    MMSC http://TF.mmsmvno.com/mms/wapenc
    MMS_APN_TYPE default,mms,supl

    (2)
    Straight Talk T-Mobile service:
    Name: straight talk
    APN: wap.tracfone
    Proxy:
    Port: 8080
    User Name:
    Password:
    Server:
    MMSC: http://mms.tracfone.com
    MMS Proxy: 216.155.165.40
    MMS Port: 80
    MCC: 310
    MNC: 410
    Authentication type:
    APN type: Not Set, or Internet+MMS Have also used: default,hipri,supl,mms,tfdata
    APN Protocol IPv4
    APN enable/disable blank
    04-18-2016 08:28 AM

Similar Threads

  1. VVM is giving me problems with Galaxy Note 5
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-18-2016, 04:18 PM
  2. Replies: 1
    Last Post: 04-18-2016, 12:51 PM
  3. Galaxy S7 - faulty battery. How to test.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-18-2016, 12:34 PM
  4. why dont my galaxy mega come on after i did a factory reset
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-18-2016, 12:28 PM
  5. Galaxy S7 calls muted and timer will not ring
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-18-2016, 12:18 PM
LINK TO POST COPIED TO CLIPBOARD