1. AC Question's Avatar
    Most of the time when I am on a phone call, and need to use the keypad to respond to a voice menu, something annoying usually happens. When I pull the phone away from my ear I am presented with the notification panel. This also happens when I try to hang-up. I am forced to swipe it away before I can use the keypad or hit the hangup button. This is so annoying and I want to disable this completely. How do I turn this feature off? What would possess the designers to cause this to happen in the first place. A phone call should be the top priority over any other feature. I don't need notifications to pop-up on screen during a phone call, they can wait until I am done.
    04-21-2016 09:15 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. What device do you have? If you lock the screen before you put the device to your dear, does that help?
    04-21-2016 09:21 AM
  3. ChadtheDragonLord's Avatar
    The title of my question is wrong - I meant to say the notifications "Block" the keypad not "Lock the keypad". I have a Samsung Galaxy S4.
    04-21-2016 09:34 AM
  4. Golfdriver97's Avatar
    Again, welcome to the forums. Have you tried locking the screen when you finish dialing or accepting a call?
    04-21-2016 11:06 AM

Similar Threads

  1. Kick the buddy
    By AaronIsMeh in forum Android Games
    Replies: 2
    Last Post: 10-22-2019, 02:34 PM
  2. Is there any way to disable the menu button on a Note 3 WITHOUT rooting?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 04-25-2016, 07:20 AM
  3. how is the strap holding up?
    By ekerbudeeeek in forum LG Watch Urbane 2nd Edition
    Replies: 4
    Last Post: 04-21-2016, 10:02 PM
  4. Replies: 1
    Last Post: 04-21-2016, 12:13 PM
  5. Replies: 1
    Last Post: 04-21-2016, 12:01 PM
LINK TO POST COPIED TO CLIPBOARD