1. felixfelicis's Avatar
    Hi guys

    I'm sorry for what I assume is a repeat question but I have been Googling different forums and advice for hours and still can't find a resolve for my problem. Please forgive me using the wrong tech lingo etc.! This is a long enough post detailing everything I've done with my phone for the past few days - so thank you so much in advance to anyone who is happy to read through.

    My issue is:
    My Samsung S4 Mini loads fine, I can enter my passcode on the homescreen, the top bar with wifi/data/bluetooth etc is accessible and if I hold home screen (?) button it will still come up with active applications/downloads/memory buttons BUT the main screen is completely black and I cannot access any apps etc (I got a notification when I got a text but after clicking on it the text loaded temporarily then reverted back to black screen)

    Potential cause of problem/history of the past few days:
    * I started using Coco Laucher (sorrynotsorry, I like all the cuteness)
    * My phone was overheating like crazy and I tried removing recently installed games etc.
    * I've been using CleanMaster and after some research I decided to switch to using CCleaner and Greenify only...
    * To get the full features of Greenify I rooted my phone using Kingo Root
    * I then installed SuperUser Kingoroot (from Googling how to get rid of all the annoying Samsung/Google Apps I don't use - radio, Google Video etc.)
    * With SuperUser I deleted a bunch of inbuilt Apps - avoiding the ones marked as (something like) don't delete/key functioning - I *thought* I was careful enough to only delete apps I recognised/understood what they meant
    * Everything was operating pretty okay, most apps were fine but Spotify wouldn't open/crashed and so did the Play Store
    * I decided to completely wipe all the data off my phone (copied/pasted onto Mac and deleted everything)

    I *think* a potential problem was deleting HomeWiz/default launcher....

    Since emptying my phone I have tried:
    *Pressing volume up, power and home button to boot in safe mode to: delete everything, restore phone, delete cache, pretty much every option in that menu... which has taken me to setting up my phone (accessibility, accounts etc) over again - it all works until everything is set up and I find a black screen (but top bar working)
    * Installing TouchWiz launcher app remotely through my Mac (I thought the problem of black screen might be because I deleted all the launchers?)...I also remotely downloaded a bunch of apps after this didn't work (Facebook, Migraine Buddy etc. to see if anything happened, it just says (something like) 'This app will be downloaded/appear on your phone shortly)
    * I've downloaded Kies hoping it would somehow do something to help (it does recognise my phone but all it can do is look at music/media etc)
    * A few minutes ago I tried pressing volume down, home and power buttons, my phone has been stuck at 'Downloading...Do not turn off target!!' for about ten minutes

    If anyone has any other suggestions it would be much appreciated (currently just looking at new phones on a new network) - please be nice! I'm trying not to be ignorant or repeat-post and honestly have spent a looooong time trawling through forums and trying different Google searches.

    Thanks
    05-15-2016 06:21 PM
  2. Danbledore's Avatar
    my S6 Edge is doing the same thing. but mine wont turn on and the notification light is staying on. if you get help let me know
    05-15-2016 06:26 PM
  3. felixfelicis's Avatar
    Will do! Maybe it's just a Harry Potter fan problem?
    05-15-2016 06:28 PM
  4. B. Diddy's Avatar
    my S6 Edge is doing the same thing. but mine wont turn on and the notification light is staying on. if you get help let me know
    See response in your other thread: http://forums.androidcentral.com/sam...ease-help.html
    05-16-2016 12:53 AM

Similar Threads

  1. Replies: 1
    Last Post: 05-15-2016, 07:39 PM
  2. Replies: 0
    Last Post: 05-15-2016, 05:10 PM
  3. I cant remember my password and I dont know how to get it
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-15-2016, 04:58 PM
  4. Replies: 0
    Last Post: 05-15-2016, 04:31 PM
  5. Samsung Galaxy S III mini stuck on boot and other issues
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-15-2016, 04:01 PM
LINK TO POST COPIED TO CLIPBOARD