1. rebeltaz's Avatar
    I have a Samsung Galaxy Centura S738c that I use just as a PDA. I don't own an active cell phone and have never used bluetooth devices with Android before so...

    I am trying to pair a mini bluetooth keyboard ( identical to this one - https://www.amazon.com/gp/product/B00H88HC4Y - except mine says Bluetooth 2.0 ) and a bluetooth FM transmitter ( this one - https://www.amazon.com/gp/product/B0116VMXMY ) to the Centura, but I am not having any success at all!

    Using the transmitter as an example, the phone will sit there and say "Pairing..." until I turn off BT. Then, when I turn BT back on, it recognizes the BA-600 as a paired device, but it refuses to connect. It just says "Connecting..." until I turn BT off again.

    The keyboard is a little different. From a clean slate, I press the Pair button on the keyboard and then click the device name in the BT settings and the phone tells me to type a four-digit code on the keyboard. I type that and it pairs and connects just fine. If I turn either the phone, the keyboard or bluetooth off, the keyboard will never reconnect - just like the transmitter - unless I un-pair it and re-pair it.

    I have tried both devices with an Acer Iconia Tab A500 tablet and I get the same results from the keyboard, but the transmitter works perfectly first and every time.

    After having initial issues, I tried installing Bluetooth Auto from the Google Play Store, but that didn't help any. I also generally keep both the tablet and the phone in Airplane mode, only turning on the wireless or bluetooth radios as needed, but I have tried turning Airplane mode off just in case that mattered and ... it didn't.

    Is this phone just not capable of connecting to these devices or am I doing something wrong? If it can't connect to them, can someone tell me why? And if I am doing something wrong, can someone please tell me what! Thanks...
    05-19-2016 09:34 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! It probably has more to do with the keyboard you have. All Bluetooth devices are not created equal--the cheaper ones might have faulty hardware or firmware.

    For the transmitter, is there a Connect button you have to press and hold?
    05-19-2016 10:33 PM
  3. rebeltaz's Avatar
    For the transmitter, is there a Connect button you have to press and hold?
    Yeah... I've had the keyboard for a while. I may try a newer model.

    No, not really... It goes into connect/pair mode as soon as it is powered on (i.e. when you plug it in to a cigarette lighter socket). You can press the FM button for three seconds to (and this doesn't make sense) switch FM frequencies, enter pair mode and/or turn it on and off. But generally, as soon as it is plugged in, it should connect/pair. That's what it did with the tablet...
    05-20-2016 12:32 AM
  4. B. Diddy's Avatar
    Try booting into Safe Mode to see if that helps it connect to the transmitter. http://forums.androidcentral.com/gen...y-centura.html
    05-20-2016 03:38 PM
  5. rebeltaz's Avatar
    This was the one that worked for me - How to boot the Galaxy S3 into Safe mode?

    Doing that and sure enough, the transmitter paired and connected perfectly! So... now what?
    B. Diddy likes this.
    05-20-2016 04:39 PM
  6. B. Diddy's Avatar
    Well now comes the tedious part--boot back into normal mode, and then start uninstalling apps one by one until the problem goes away. Unfortunately, there's no easy way to pinpoint which app is the culprit beyond Safe Mode.
    05-21-2016 01:20 AM
  7. rebeltaz's Avatar
    I was afraid you would say that! lol....

    I uninstalled Bluetooth Auto first since that seemed like the obvious culprit. Sure enough, that was the culprit. My question, though, is will the transmitter auto connect on it's own when it and/or bluetooth is turned on? Or is there

    any way to ensure that that happens...


    And why does this page keep going BLACK while I'm typing!!!!????
    05-21-2016 11:28 AM
  8. B. Diddy's Avatar
    Glad you found the culprit! Is it this app? https://play.google.com/store/apps/d...oconnect&hl=en. The best thing I can suggest is for you to email that app's developer and let them know about this issue. Maybe they can tell you about a solution or workaround, or perhaps fix it in an upcoming patch. info@uniqtec.eu

    I merged your 2 posts together. What are you using to post in the forums? The browser, the AC app, or the AC Forums app?
    Laura Knotek likes this.
    05-22-2016 12:39 PM
  9. rebeltaz's Avatar
    Yep. That's the one. Cool... I will do that.

    I'm using Firefox browser 45 and 46 under Ubuntu 10.04LTS and 14.04LTS respectively... it does the same thing under both conditions.
    05-22-2016 12:45 PM

Similar Threads

  1. Replies: 1
    Last Post: 05-20-2016, 04:05 AM
  2. Replies: 0
    Last Post: 05-19-2016, 09:03 PM
  3. Samsung converter box
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-19-2016, 08:27 PM
  4. Replies: 1
    Last Post: 05-19-2016, 08:17 PM
  5. talk to text issue. typing words when nothings said
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-19-2016, 07:55 PM
LINK TO POST COPIED TO CLIPBOARD