1. suryakumar1's Avatar
    My friend recently rooted his phone, few days later every single app related to google started giving connection error.

    He has root explorer, tried editing the hosts file, but when I save it says no changes where made and when I delete it fails. Tried a different file explorer, same story, failed to edit and delete, apparently I dont have permission.

    I dont know what might be causing this but it is really frustrating not being able to use gmail, playstore, etc.

    I dont know what to do up to this point, so any and all help is appreciated.
    06-03-2016 05:02 AM
  2. N4Newbie's Avatar
    Re-flash the stock OS?

    What phone is he using?
    06-03-2016 07:34 AM

Similar Threads

  1. htc desire 626 moved photos to sd now they are gone
    By vldmrgrgsk in forum HTC Desire 626
    Replies: 1
    Last Post: 06-04-2016, 01:23 AM
  2. Replies: 1
    Last Post: 06-03-2016, 05:42 AM
  3. What app can block incoming calls, notifications?
    By agentesecreto009 in forum Ask a Question
    Replies: 1
    Last Post: 06-03-2016, 04:25 AM
  4. Wi-F Only Connects when I look at it
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-03-2016, 04:12 AM
  5. Replies: 0
    Last Post: 06-03-2016, 01:29 AM
LINK TO POST COPIED TO CLIPBOARD