12-13-2018 11:50 AM
31 12
tools
  1. MorrisonHaaze's Avatar
    I just started getting this problem. It all started when I disabled Google's permission to use my microphone. I suggest going into your app permission settings and ensuring that Google has access to your microphone.
    04-25-2018 05:51 PM
  2. topdillin's Avatar
    No, this also happens to me with WIRED only head phones... has happened about 6-7 times today already, and it's only 09am... This is really annoying, but looks like, since 2016, there's no help in site

    Hi Mooncatt,

    It ONLY happens when using wired headphones/headset WITH a mic. My wired headphones that don't have a mic don't cause this problem at all. I gave the jack a good shot of air a while ago and it didn't help :/

    Thanks for the reply
    08-08-2018 03:14 AM
  3. methodman89's Avatar
    It happens because the op plugged in a microphone, but the permissions to access it were toggled off. So everytime it's done anew, you will get the same message.
    Use a headset without a mic. Do you still get the pop up?
    08-08-2018 10:09 AM
  4. Papa Chomsky's Avatar
    It happens because the op plugged in a microphone, but the permissions to access it were toggled off. So everytime it's done anew, you will get the same message.
    Use a headset without a mic. Do you still get the pop up?
    No this also happens with normal headphones without a mic
    08-10-2018 10:59 AM
  5. anielsen1's Avatar
    I have this same issue. Everywhere the solutions people are proposing fail. The problem isn't something obvious like updating or buying new headphones, its a problem with the google app. No idea why the assistant does this, why not have an option where turning it off literally turns it off instead of letting it interrupt your music on a locked screen? Music is the main thing I use my phone for so this essentially ruins the device.
    12-13-2018 10:51 AM
  6. StuartV's Avatar
    I was having this issue because my g/f bought a new Mercedes GLA last year and it happened whenever we connected her Galaxy S7 to the car. She totaled that car and got a new Mercedes GLC last week. Now when she connects her phone (the same phone as last year), it works fine.

    Makes me wonder if the problem we were having is because of an issue with the version of Android Auto built into the car.
    12-13-2018 11:50 AM
31 12

Similar Threads

  1. Replies: 1
    Last Post: 06-16-2016, 04:48 AM
  2. Login to facebook with my profile picture
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-15-2016, 05:36 AM
  3. videos stopped being able to play once moved onto ext sd
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-09-2016, 06:48 PM
  4. how much will it cost to fixed a crack screen
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-09-2016, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD