1. Scott Broam's Avatar
    I'm trying to help my mom with a tablet I set up for her (Samsung Tab 4 8") - it's working out well as it is light and a good size. With a foam case that has a handle on the side we have been able to reduce the issues with her inadvertently touching the screen as she moves her finger to tap a desired item - a stylus helps, too. However, when typing, he often touches long enough to get the special characters up and that's causing confusion and a lot of errors. I've tried the built-in Samsung keyboard and can't see how to turn that off. I've tried the Google keyboard and it is simpler, but still subject to the long press behavior. I'm not finding anything when searching except simple, big button keyboards for *phones*. Am I missing a setting? Any other keyboards to try?

    Also, Teamviewer / Quick Support is really handy for long distance elder tech support...
    06-12-2016 10:26 AM
  2. treetopsranch's Avatar
    Maybe an external keyboard?
    06-12-2016 04:25 PM
  3. Mooncatt's Avatar
    Not sure if this would be good enough, but the Swype keyboard app has a long press delay setting. It won't let you fully turn it off, but it lets you set it for up to a full second. That could maybe help some?

    I'm not aware of a keyboard app that's fully absent of a long press function. Long presses are kind of part and parcel to touch screen use.
    Javier P likes this.
    06-12-2016 09:19 PM
  4. Javier P's Avatar
    Hello Scott, welcome to the forums. As Mooncatt said SwiftKey will let you delay the long press up to 1600ms. If you prefer Google keyboard this setting can be changed up to 700ms. You can check this out in settings - language & input - Google keyboard - preferences - key long press delay.
    06-12-2016 09:27 PM
  5. Javier P's Avatar
    SwiftKey and Google keyboard
    Attached Thumbnails Android keyboard for Senior Citizen - no special characters on long press-1465785173528.jpg   Android keyboard for Senior Citizen - no special characters on long press-1465785193695.jpg  
    06-12-2016 09:33 PM
  6. TJA3500's Avatar
    Google keyboard v5.1.07 you can disable long press for symbol.
    Attached Thumbnails Android keyboard for Senior Citizen - no special characters on long press-1465786986131.jpg  
    06-12-2016 10:04 PM
  7. Scott Broam's Avatar
    Thank you! I knew there had to be a setting - tried to get to settings from the actual keyboard, didn't think to go to the main settings \ language & input... I'll try those with mom tomorrow...
    06-13-2016 08:50 PM
  8. Scott Broam's Avatar
    THAT DID IT - THANK YOU! made sure she had the latest Google keyboard and voila...
    06-14-2016 12:48 PM

Similar Threads

  1. Replies: 6
    Last Post: 06-12-2016, 11:08 PM
  2. Replies: 0
    Last Post: 06-12-2016, 10:08 AM
LINK TO POST COPIED TO CLIPBOARD