1. Paul Tracey's Avatar
    I'm using my 4glte and ever time I bring a Web browser up it immediately asks me for my wifi routers admin login credientials??? Wtf is really going on here?? My wifi on phone is OFF, and it's not even asking me for the wifi login nope, it's asking for the administration login ????? I'm not even trying to use my wifi. I'm not even near my wifi??? 3 different browsers do this. I even hard booted my phone to try and clear it out. You got to be crazy to think I'm typing my admin router login when I'm not trying to use wifi. I'm not hooked up to my wifi and this phone is fked to keep defaulting to admin login. Again it's not asking me to log into wifi channel. Nope it's asking for my router 192.168.1.1 login??? Again wtf is really going on?? My wifi ain't even on????
    06-20-2016 09:58 AM
  2. B. Diddy's Avatar
    Duplicate, please see response here: http://forums.androidcentral.com/gen...ml#post5231939 Thread closed to prevent parallel discussions.
    06-20-2016 12:46 PM

Similar Threads

  1. Replies: 1
    Last Post: 06-20-2016, 12:58 PM
  2. Why is 4g asking me for my routers admin credentials?
    By Paul Tracey in forum General Help and How To
    Replies: 2
    Last Post: 06-20-2016, 12:47 PM
  3. Which apps are required for my Samsung 6?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 06-20-2016, 10:34 AM
  4. How do I view the files from my USB drive on my tablet?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 06-20-2016, 09:19 AM
  5. Replies: 1
    Last Post: 06-20-2016, 09:11 AM
LINK TO POST COPIED TO CLIPBOARD