1. kukismoran's Avatar
    On my Samsung Galaxy Edge S7, I can't send messages or post any text as long as the keyboard is still on my screen. When I want to reply to a text or whatsapp message, I type it and then I have to back arrow to make the keyboard disappear or I can't send the message. Same for posting on Facebook and other apps. This just started a day or two ago and I don't recall any recent updates to my phone. The only unusual thing was that my gallery reached the maximum number of pictures so I cleaned up a lot to make that problem go away. Any help would be much appreciated!
    07-30-2016 02:30 PM
  2. srkmagnus's Avatar
    Try clearing the cache for the keyboard application by going into system settings - applications - sort by all - keyboard (find the keyboard you are using) - clear cache.
    Golfdriver97 likes this.
    07-30-2016 03:34 PM
  3. kukismoran's Avatar
    Thank you for the tip! Unfortunately, keyboard does not show up on the list of apps, even when I set it to show system apps. Any other ideas? Thanks again!
    07-30-2016 03:49 PM
  4. Skeeter931's Avatar
    Thank you for the tip! Unfortunately, keyboard does not show up on the list of apps, even when I set it to show system apps. Any other ideas? Thanks again!
    08-01-2016 09:20 AM
  5. Skeeter931's Avatar
    I am having the same exact issue.
    08-01-2016 09:20 AM
  6. e_gardner78's Avatar
    On my Samsung Galaxy Edge S7, I can't send messages or post any text as long as the keyboard is still on my screen. When I want to reply to a text or whatsapp message, I type it and then I have to back arrow to make the keyboard disappear or I can't send the message. Same for posting on Facebook and other apps. This just started a day or two ago and I don't recall any recent updates to my phone. The only unusual thing was that my gallery reached the maximum number of pictures so I cleaned up a lot to make that problem go away. Any help would be much appreciated!
    I am having the same problem for a few days. I have tried many things including rebooting the phone, clearing cache, force stopping the keyboard, and resetting the keyboard settings. My phone had been full of pictures, but I took them off a few weeks ago. Short of a hard reset, I don't know anything else to get this function back. So frustrating!
    08-01-2016 02:38 PM
  7. Geodude87's Avatar
    Thank you for the tip! Unfortunately, keyboard does not show up on the list of apps, even when I set it to show system apps. Any other ideas? Thanks again!
    Try looking for Samsung keyboard if you are using the default. Although, I tried clearing the data and cache on my S7 with the same send issue to no avail
    08-01-2016 02:45 PM
  8. e_gardner78's Avatar
    So, after resetting get the keyboard settings and all those other things, I rebooted my phone (not hard reset). My message+ app said it wasn't working so I hit wait. Now it's working to send again. Weird. I had deleted a few unnecessary messages, too. Not sure if that did it or not. Hope it helps.
    08-01-2016 02:56 PM
  9. Sonny Chatwiriyachai's Avatar
    I have found a solution just uninstall moments or set in settings--allow the application to be on top --set it to be off

    I think the culprit is in moments app from facebook.

    So, after resetting get the keyboard settings and all those other things, I rebooted my phone (not hard reset). My message+ app said it wasn't working so I hit wait. Now it's working to send again. Weird. I had deleted a few unnecessary messages, too. Not sure if that did it or not. Hope it helps.
    08-04-2016 10:02 PM
  10. Sonny Chatwiriyachai's Avatar
    I have found a solution just uninstall moments or set in settings--allow the application to be on top --set it to be off

    I think the culprit is in moments app from facebook.
    08-04-2016 10:03 PM
  11. IronOreDog's Avatar
    WE HAVE A WINNER! Thank you- Turning off the Facebook Moments screen overlay in Applications Manager> More> Apps that can... corrected this issue.
    08-08-2016 10:57 AM
  12. Jason Skaria's Avatar
    Thank you Sonny! I had the same problem and uninstalling and re-installing Moments worked for me. Couldn't find the setting to not have Moments on top.
    08-11-2016 10:02 AM

Similar Threads

  1. Replies: 8
    Last Post: 08-11-2016, 10:01 AM
  2. Replies: 57
    Last Post: 08-06-2016, 02:50 AM
  3. Replies: 1
    Last Post: 07-30-2016, 02:21 PM
  4. Replies: 1
    Last Post: 07-30-2016, 02:16 PM
  5. International s7 work on at&t LTE?
    By noobster47 in forum Ask a Question
    Replies: 1
    Last Post: 07-30-2016, 02:13 PM
LINK TO POST COPIED TO CLIPBOARD