1. Anthony Peltier's Avatar
    Do not reset your device, not needed. This is an easy fix. When the allow or deny option appears select deny, then tick don't show this again. Go to the app info via applications manager, permission and enable the required permission. You may need to do this for all apps which come up with ' screen overlay permission'.
    B. Diddy likes this.
    08-03-2016 03:46 AM
  2. B. Diddy's Avatar
    Welcome to Android Central, and thanks for the tip! I added "SOLUTION" to the title, to distinguish this from the many threads where people are asking what to do.
    08-03-2016 11:44 AM
  3. amirul akbar1's Avatar
    Just in case if that does not work..if you are using samsung galaxy note 4. For other solution is just go to setting. Click on one handed operation and turn all off.
    That works for me.
    08-06-2016 09:43 PM
  4. littlecay's Avatar
    The solution for most Note 4 users is to turn of the side panel. Choose the one-handed-operation option in settings and set to off. Another fabulous job by Samsung putting out an update that breaks one of the features that make Note 4's unique... and one more reason to buy the One Plus 3 at half the price of the Note 4. Clever guys over there at Samsung.
    08-28-2016 02:49 PM

Similar Threads

  1. Anyone moving to Note 7
    By srgonu in forum Samsung Galaxy Note Edge
    Replies: 45
    Last Post: 10-17-2016, 02:01 PM
  2. How is the sound on the Samsung note 7?
    By AC Question in forum Samsung Galaxy Note 7
    Replies: 10
    Last Post: 08-03-2016, 11:08 PM
  3. Replies: 3
    Last Post: 08-03-2016, 01:18 PM
  4. Android 6.1 lock screen swipe effects?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2016, 12:02 PM
  5. How is the sound on the Samsung note 7?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-03-2016, 11:26 AM
LINK TO POST COPIED TO CLIPBOARD