1. hankhandsome's Avatar
    hi,

    I've been at this for a few hours with no luck and i'm out of ideas.

    I've got the Ampe Ampe A83 Quad Core 3G 7.85" Android 4.4.2 Tablet and I was trying to upgrade the stock android 4.4.2 to something newer. I figured out that the recovery needed to be unlocked before I could properly flash anything so I used the MTK Droid Tool.

    Even though the link from DX states that it's an MTK8382 chip, the droid tool identified it as MT6582 and said the MTK8382 was "fake" so I started trying to look for MT6582 Roms.

    I used the tool to create and install a custom CWM recovery, which worked and I can access to do the usual data and cache wipes, although since posting this initially I can now no longer access recovery but this might be due to the battery needing charging.

    I also used the tool to make a backup before i did anything else as well - it contains the various img files - boot.img, recovery img e.t.c... and everything else.

    Now i've tried at least a dozen different roms for MTK devices and NOTHING WORKS. I've had a number of errors trying to install cyanogen but i've also had roms that appear to have successfully installed but when I reboot, nothing happens - the device is stuck in a boot loop.

    That in itself is no longer the issue really, because i'm now at the point where I just want to restore the device to how it was before I started trying to update it but i'm really at a loss as to what to do now.

    The part that i'm worried about is that I didn't use the IMEI/NVRAM button which, seemingly, also performs a backup.

    If it helps, I did use the tool to "Prepare Backup for Flash Tool", which worked, and I've downloaded the SP Flash Tool but i'm a bit hesitant to do anything at the moment in case I go one step too far and brick the tablet, partly because all of the guides i've read about using SP Flash to restore say that Preloader, and DSP_bl have to be unchecked before you do anything and I don't actually have the DSP_bl field as an option to even uncheck.

    It now appears to be stuck in what apparently is a "dead battery bootloop". I've plugged it in to mains power and I see the Battery Charging Symbol on the screen in the centre. It stays there for 10-15 seconds and then vanishes. A few seconds later it's back and the cycle repeats - over and over and over again. I can't even work out if it's getting any charge at all.

    I've tried holding down the volume minus key and power for varying lengths of time but nothing happens. Same goes with the volume plus key and power and various other combinations.

    It all seems to stem from when I had it in recovery earlier today and chose to reboot the system, thinking - stupidly - I could power it off. I assume since there's no active ROM on the tablet, it's basically rebooted in to 'nothing'.

    I can't get odin to detect it either, so I can't do anything there and whenever the screen blinks off from the battery symbol, windows takes it as the tablet is being disconnected. when it blinks back on, it's 're-connected' again.

    I'm just desperate for *anything* at the moment as it's not even my tablet. I was - initially - confident that I could upgrade it for my friend as i've had a lot of experience rooting and flashing android phones without much of an issue. If it's dead, it's going to be a very expensive decision that I made when i offered to upgrade it as i'll have to replace it myself since it's no longer under guarantee.
    08-19-2016 05:23 PM
  2. Tom Westrick's Avatar
    I can't help, but I'd say post this on XDA forums. They are much more focused on rooting and custom ROMs, and may be able to help.
    08-19-2016 09:51 PM
  3. hankhandsome's Avatar
    I can't help, but I'd say post this on XDA forums. They are much more focused on rooting and custom ROMs, and may be able to help.
    Thanks. I've posted it on XDA and another android forum already.

    It honestly seems beyond repair at the moment. I plugged it in when i went to bed last night and left it on mains power for over 5 hours and i checked it when i got up and nothing has changed - still get the battery charging symbol that blinks in and out and there's no indication on that symbol that any actual charging progress has even been made.
    08-20-2016 12:37 AM
  4. hankhandsome's Avatar
    I've now had it plugged in for over 12 hours and nothing. doesn't even come on now and doesn't even give me the battery symbol so, sadly, I think it's completely dead. Have to figure out now how i'm going to replace it.
    08-21-2016 06:36 AM

Similar Threads

  1. How to stop Application Updates Pausing Youtube app
    By V-Teck in forum General Help and How To
    Replies: 6
    Last Post: 08-23-2016, 12:15 AM
  2. Replies: 1
    Last Post: 08-19-2016, 07:28 PM
  3. Replies: 3
    Last Post: 08-19-2016, 05:36 PM
  4. Video with stats and vitals running
    By Piazza20 in forum Android Apps
    Replies: 0
    Last Post: 08-19-2016, 04:55 PM
  5. Replies: 0
    Last Post: 08-19-2016, 04:14 PM
LINK TO POST COPIED TO CLIPBOARD