1. Jan Suhr's Avatar
    I'm at the moment visiting the US and got a AT&T Sim-card since AT&T use the same frequencies as the European carriers. How ever it wouldn't hook up to the internet. I could call but no data. After a long call with their support we got it sorted out.

    It turns out that you don't get the correct APN-settings from AT&T when you start your account, it has to be entered manually.

    Here are the settings:

    Go to you APN settings and create a new setting.

    Name: NXTGENPHONE
    APN: NXTGENPHONE
    MMCS: http://mmsc.mobile.att.net
    MMS-Proxy: proxy.mobile.att.net
    MMS-port: 80
    MCC: 310
    MNC: 410
    APN-type: default, mms, fupl, hipri

    The rest of the settings can be left as is .

    With this it hooked up right away with my LG G5 H-850

    I hope this can help others.

    Jan
    libra89 and B. Diddy like this.
    08-31-2016 08:21 AM
  2. B. Diddy's Avatar
    Thanks for the tip! Yep, the two main things to check in these situations are (a) if your phone supports the carrier's networks bands, and (b) if the APN settings are correct.
    08-31-2016 04:11 PM

Similar Threads

  1. Who's escaped the price hike?
    By dcastillo in forum Verizon
    Replies: 15
    Last Post: 10-25-2016, 09:11 AM
  2. Huawei Pay launched in China
    By dpham00 in forum Honor 8
    Replies: 4
    Last Post: 09-06-2016, 12:39 PM
  3. Replies: 0
    Last Post: 08-31-2016, 08:10 AM
  4. Replies: 0
    Last Post: 08-31-2016, 07:55 AM
  5. My android beeps before alarms
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-31-2016, 07:55 AM
LINK TO POST COPIED TO CLIPBOARD