1. pulu7388's Avatar
    I have tried to connect the box to my pc using usb, but, its bot being recognised by pc, using the Amlogic tool

    Pressing the reset switch o at AV input, does not work

    Any suggestions please?
    09-30-2016 11:53 PM
  2. B. Diddy's Avatar
    If you're unable to get a satisfactory answer here, try over at FreakTab, which tends to have a more robust Android TV box discussion: TV Player Support - FreakTab.com
    10-02-2016 02:26 AM
  3. pulu7388's Avatar
    Now, it is being recognised by Amlogic burning tool.

    Using the Amlogic burning tool.
    Burn succsessful till 97% then it stops saying-

    "0x30702004 uboot/temperature testing/ gets results/ out of range"

    What can I do please ?
    10-05-2016 06:27 AM

Similar Threads

  1. Phone Gallery and Facebook Photo selection not in sync
    By Ryche in forum Samsung Galaxy S6 active
    Replies: 4
    Last Post: 10-08-2016, 09:32 AM
  2. Package Disabler Pro - Can you screw up your phone messing around in there?
    By felloffthetruck in forum Samsung Galaxy Note 7
    Replies: 9
    Last Post: 10-01-2016, 11:10 AM
  3. MY SM G935w8 was lowbat but when i charged it it didnt work
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-2016, 05:38 AM
  4. endless problems with talkback not staying off
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-30-2016, 11:15 PM
  5. MY SM G935w8 was lowbat but when i charged it it didnt work
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-30-2016, 11:05 PM
LINK TO POST COPIED TO CLIPBOARD