1. rogigor's Avatar
    Hi,

    My native language is Polish. Since "Ok Google" works only with English language I set English as a default language, and Polish as secondary. The "OK Google" detection worked properly when spoken in English and It recognized that my commands were in Polish. The same applied to voice typing in, for example, text messages.

    But since this morning it stopped working. With the abovementioned settings when I speak in my language it tries to recognize it as English. I have to manually set Polish as a default or the only language which solves the problem but „OK Google” detection is turned off then.

    Is there any fix for this?

    The phone is Xiaomi Redmi Note 3 (MIUI 7)
    10-12-2016 06:51 AM
  2. thisbearisdrunk's Avatar
    update your ui i guess miui 8 is out install it they might have fixed this bug in it or try clearing the data of google
    10-12-2016 07:59 AM

Similar Threads

  1. Replies: 9
    Last Post: 06-19-2017, 09:48 AM
  2. Unboxing and Review: MATOP Handheld Gimbal for Smartphones
    By niijonodhg in forum Connected Accessories
    Replies: 1
    Last Post: 10-13-2016, 04:37 AM
  3. stopping automatic update from samsung.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2016, 07:06 AM
  4. Why Google is off line on s5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2016, 06:37 AM
  5. Replies: 1
    Last Post: 10-12-2016, 04:52 AM
LINK TO POST COPIED TO CLIPBOARD