1. DWFII's Avatar
    x-post from S5 forum...
    My wife has an AT&T S5 on the Tracfone network. I have an S2 on Virgin Mobile (replacing it soon).

    We just got the S5 set up and activated yesterday. I have a wifi network for my desktops, and apparently the S5 defaults to wifi. And that suits us fine as long as we are in physical proximity , which is most of the time.

    Last night, we sent a text to our daughter to test the phone. We got a text back in reply that included a photo of the granddaughter. But the photo did not display in the default Messages app. The text was there but in place of the photo was a "download" button. Clicking on that button did something (there was a "transition" graphic) but no photo appeared either in Messages or in Gallery or Google Photos.

    As a further test my daughter sent the photo to the S2. It is running on the wifi network, as well...in fact I can't get reliable 3 or 4G service with it due to crappy coverage by Sprint/Virgin Mobile (that's why I'm replacing it). So the text with the photo came to the S2 via wifi. And the photo showed up perfectly.

    I am wondering if there is a problem here or a setting I missed. Why wouldn't the photo show up on the S5?

    I would appreciate any help.
    10-15-2016 09:44 AM
  2. B. Diddy's Avatar
    Duplicate, see response here: http://forums.androidcentral.com/sam...ml#post5495284. Thread closed to prevent parallel discussions.
    srkmagnus likes this.
    10-15-2016 12:40 PM

Similar Threads

  1. Not getting photos in text
    By DWFII in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 10-16-2016, 07:44 AM
  2. Why does Xfinity login keep popping up on my phone
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-16-2016, 05:51 AM
  3. SD CARD not working
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-16-2016, 05:44 AM
  4. SD CARD not working
    By functionalbanana in forum Ask a Question
    Replies: 1
    Last Post: 10-16-2016, 05:44 AM
  5. Can't back up data using smart switch
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-15-2016, 08:23 AM
LINK TO POST COPIED TO CLIPBOARD