1. OfficialBrony's Avatar
    Hi there friends!
    I am quite new to this site, but I am not new in the rooting universe of Android Devices.
    I used to have a Galaxy Core LTE (Canadian phone) and a few months ago I broke the LCD screen to the point where all except a tiny portion of the top screen was visible, and the only way I could make calls and texts was using Google Voice by saying "Okay Google, send Mom a text, or saying Okay Google, phone Travis, etc. so after a few weeks of my hard attemps to make texts and calls, I got a Samsung Galaxy S5 Neo SM-G903W and I decided to root the phone. Before I rooted my neo, I let it update to 6.0.1 Marshmallow (It was on 5.1 Lolipop when I got it from my phone carrier) and I was able to install Xposed fine with TWRP Recovery I flashed with Odin. A month passed, decided to factory reset my phone, cleard cache and dalvik (if I spelled that right) with TWRP, and was going to give the phone to my sister before she passed away
    But I decided to keep the S5 Neo (it is only 3 months new from the box) and downgrade to Lolipop.
    I was successful, but I found out that after a weeks use on Lolipop, my phone was slow and laggy and did much better on Marshmallow. Now for the past couple weeks, I tried installing Xposed again with TWRP (when I first did it with this phone, it worked fine. It was on Marshmallow too) TWRP says ins sucessful. But when my phone reboots, It goes to the "Samsung Galaxy S5 neo powered by android" page and then the next page should say "Samsung" in the middle of a black screen with my notification LED changing from blue to teal and blue and teal you get the point, then my touch buttons by the home button will flash up and screen will dim to the brightness I had set my phone to and boot to the lock screen. But no, I get that s5 neo page and then black screen with the notification LED moving from blue to teal, blue to teal, you get the idea again and it doesnt say "Samsung" in the middle. I left the phone charging for a couple of hours too see if it will boot, but nothing. The only way I am able to access my phone is by installing Xposed uninstaller with twrp and that works.
    I got all my files from XDA, and I don't know what to do. I used the xposed-v86-sdk23-arm.zip because that is the only one that doesnt display red texts in TWRP
    Sorry if this was lengthy, and put in a wrong place, Like I said I am new to this site, and I tried to put in as much details as possible.
    I thank you all in advance for your comments.
    Oh yeah, I am also rooted with Chainsfire auto root and flashed it with ODIN and flashing Xposed installer with ODIN does the same problem as it does with TWRP
    The XPosed installer and uninstaller apps are on my external Micro SD card
    11-22-2016 03:34 PM

Similar Threads

  1. google photos question.HELP ME ASAP PLEASE.
    By Nastybloodlust in forum Ask a Question
    Replies: 1
    Last Post: 11-22-2016, 04:02 PM
  2. Why am I being asked to install Android 7.0 multiple times?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-22-2016, 12:28 PM
  3. Replies: 0
    Last Post: 11-22-2016, 11:44 AM
  4. Please can I get help with a Touch & Lock App ?
    By Rinsun in forum Ask a Question
    Replies: 2
    Last Post: 11-22-2016, 10:58 AM
  5. Apps installed back to my phone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-22-2016, 08:56 AM
LINK TO POST COPIED TO CLIPBOARD