1. sivaanju's Avatar
    Hi,

    I am using nova launcher prime version, after that I bought a zooper widget pro. I am able to see the zooper widgets in Nova launcher widget section but when I place the zooper widget in desktop, message appears on that widget says rotate the screen. When I rotate the screen nothing happens. I am not able to customize the widget.

    Please advice.
    12-06-2016 07:19 PM
  2. B. Diddy's Avatar
    Moved from General News to General Help.
    12-06-2016 10:17 PM
  3. Javier P's Avatar
    Hi,

    I am using nova launcher prime version, after that I bought a zooper widget pro. I am able to see the zooper widgets in Nova launcher widget section but when I place the zooper widget in desktop, message appears on that widget says rotate the screen. When I rotate the screen nothing happens. I am not able to customize the widget.

    Please advice.
    Welcome to the forums. What device do you have and what android version is it running? Is this happening for all the different sizes available under Zooper Widgets? Have you ever managed to create a widget with Zooper in that phone?
    Laura Knotek likes this.
    12-07-2016 04:44 AM
  4. Rukbat's Avatar
    And do you have enough space on that homepage page for the widget? It won't appear if there's no space for it (no widget will).
    Laura Knotek likes this.
    12-07-2016 01:38 PM
  5. sivaanju's Avatar
    Hi I am using Samsung galaxy a5 2016 version , and it was happening to all sizes under zooper. I am able to place the widget after that "rotate screen to start" message appears on that widget, when I rotate the phone nothing happens. Without Nova launcher i am able to customize the zooper but not happening with Nova. I attach the screen shot.

    12-07-2016 06:57 PM
  6. Javier P's Avatar
    Try this. Open the Zooper Widgets app, scroll down and, under advanced, make sure that 'Landscape mode' is unchecked. If it was already then check & uncheck it. See if you can add the widget after this.
    B. Diddy likes this.
    12-07-2016 07:11 PM
  7. Javier P's Avatar
    Another thought. Are you using Nova beta? Have you enabled any option under Labs in Nova settings?
    12-07-2016 07:49 PM
  8. sivaanju's Avatar
    Try this. Open the Zooper Widgets app, scroll down and, under advanced, make sure that 'Landscape mode' is unchecked. If it was already then check & uncheck it. See if you can add the widget after this.
    Hi Javier , it's working now. Thank you.
    Javier P and B. Diddy like this.
    12-07-2016 08:03 PM
  9. Javier P's Avatar
    Hi Javier , it's working now. Thank you.
    Glad it helped and thanks for the follow up! See you around the forums.
    12-07-2016 08:16 PM

Similar Threads

  1. Replies: 14
    Last Post: 12-11-2016, 08:52 AM
  2. Faint screen for double tap and raise to wake d
    By hal1 in forum Google Pixel & Pixel XL
    Replies: 6
    Last Post: 12-07-2016, 01:51 PM
  3. Replies: 1
    Last Post: 12-07-2016, 01:41 PM
  4. How to update Galaxy S5 Active firmware? (AT&T)
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-07-2016, 01:40 PM
  5. Can I use my samsung Gear X to listen my audio book
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-06-2016, 05:16 PM
LINK TO POST COPIED TO CLIPBOARD