1. antipro's Avatar
    Hi,

    I have an S3 neo 4.4.2.
    I need some help in order to copy a movie into the sd card.
    In windows I see the device connected as Portable Device, I open it and inside there's 2 drives, Card and Phone.
    I can copy a small txt file inside the sdcard even if at first I receive a warning about the device may not read/show or play the file.

    So I tried with a bigger mkv file, I receive the same warning, it start to copy but after few minutes, at the end of the process, it fails, saying the device is no longer available or it has been disconnected.

    I'm trying now to convert the mkv into an mp4 and I try again.
    can someone help me plese?
    02-01-2017 11:17 AM
  2. anon(9983233)'s Avatar
    I'm assuming you've formated the SD card upon mounting.. Then I'd like to think you've purchased the correct SD card for your device max size limit and speed rating.. Otherwise you're doing everything else correctly.. but if the SD card wasn't formated correctly or has grown corrupted, your attempted file transfer would be pointless.
    02-01-2017 11:31 AM
  3. antipro's Avatar
    I tried with another mp4 file and it works. why not the mkv?
    02-01-2017 11:46 AM
  4. anon(9983233)'s Avatar
    According to the device's specs, your device support these formats only:

    MP3, MP4, AAC, FLAC, WMA, WAV, OGG
    02-02-2017 05:43 AM

Similar Threads

  1. Why is my SD card not showing up are all of my pictures lost?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-13-2017, 11:04 AM
  2. Can I get weather from something other than stock weather app
    By Garfield2AC in forum Samsung Gear S
    Replies: 2
    Last Post: 02-09-2017, 03:36 PM
  3. Can't seem to send or receive txt messages
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-01-2017, 05:35 PM
  4. Replies: 0
    Last Post: 02-01-2017, 10:56 AM
  5. Why is only a little sound coming from my headphone jack?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-01-2017, 10:52 AM
LINK TO POST COPIED TO CLIPBOARD