1. cb2367's Avatar
    I got a replacement Nvidia Shield K1 tablet and am gops and data from the Moto Z Force (running Nougat) to the Shield K1 tablet (probably running lollipop out of the box from the factory).

    The tablet is telling me to open up the Google app on the other device and say "Ok Google, setup my device." Bluetooth is on by default on the tablet and I've got Bluetooth and WiFi turned enabled on the phone. The tablet is connected to WiFi as well. The tablet and phone see each other and both display the same code, but then as soon as I press next, an error message appears stating the very helpful 'sorry, something went wrong.'

    I don't know if this could be the problem, but I was trying to setup the data transfer while on hold on a phone call.
    02-02-2017 07:53 PM
  2. hallux's Avatar
    I think your issue may be that the source OS is newer than the destination OS. Going backwards often doesn't work as a newer OS could have different formatting for data.
    02-03-2017 07:27 AM
  3. cb2367's Avatar
    The tablet is actually running Marshmallow. I tried the setup procedure several times and could not get it to work. Why wouldn't there be a message about source and destination compatibility rather than just a generic " something went wrong."
    02-03-2017 10:29 AM

Similar Threads

  1. tethering and hotspot
    By kingleo86 in forum Android 7.0 Nougat
    Replies: 3
    Last Post: 02-05-2017, 02:27 PM
  2. Replies: 1
    Last Post: 02-03-2017, 11:20 AM
  3. Replies: 1
    Last Post: 02-03-2017, 07:54 AM
  4. Calendar App with Custom Notification Tone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-03-2017, 12:33 AM
  5. [Q] A way to automate a call merge on android?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-02-2017, 07:29 PM
LINK TO POST COPIED TO CLIPBOARD