1. Freyastorm's Avatar
    I have a nabi big tab that has been factory restored and still gives me the prompt this app has stopped responding. It's on all apps. I checked for updates for the tab it's self and it s it's up to date. Is there something I am missing?
    02-11-2017 10:09 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! See if it happens in Safe Mode. On most Android devices, while powered on, press and hold Power until the Power Off menu appears. Press and hold the Power Off selection until the Safe Mode prompt appears. Tap OK.
    02-12-2017 03:55 AM
  3. Treatmentroom's Avatar
    I am actually having the exact same problem with Nabi Big Tab 20 HD. All apps work for a few minutes and then stop responding. I have tried re-initializing it, wiping the cache, deleting all third-party apps and installing the newest APK of the Google Play Store. It does it in Safe mode as well.

    It is running 4.4.2 and all apps are up to date.

    I'm pretty sure I'm leaving out some of the things I've tried.... I've been at this for hours now haha.

    Any ideas would be appreciated... Thanks!
    04-02-2017 06:55 AM
  4. belodion's Avatar
    Similar trouble here: https://forums.androidcentral.com/sh...d.php?t=784975
    04-02-2017 02:33 PM
  5. Treatmentroom's Avatar
    I've found a few other forums with people having similar problems and the issues seem to have started with the Google Apps updates in Feb.

    Hoping to get it working because the size of it was perfect for what I was using it for. But I guess there is always the Galaxy View.
    04-02-2017 04:59 PM
  6. Treatmentroom's Avatar
    I sent a Facebook message to Nabi and someone responded with this which seemed to solve the problem for now. They responded very quickly which was awesome.

    • Perform a factory reset on the BigTab. All of the steps can be found here: https://www.nabitablet.com/support/p...b-376#overview
    • Go through the Initial setup; connect to Wi-Fi, but skip all the Goggle Sign in information. You can enter your child’s information.
    • Once you are in parent mode, ignore the prompt saying “Start Here”. I want you to stay in Parent Mode by swiping right. Do not click on nabi mode!
    • Press on Settings. Find Wireless & Networks and then More. When you click more you should see NFC. Click on NFC and uncheck NFC (We suggest to not enable NFC again or the issue will reoccur.)
    • Wait until Google apps automatically update, you should see the update in the left-hand corner of the screen. It will prompt to accept some terms, please do so. Exit Settings
    • Log into your Google account in Play Store. Exit the store.
    • Using the Google Chrome browser, put in the search bar “Update Google Play Services”
    • The first option should be an icon that looks like puzzle piece. Click on the piece and it will ask you where you want to open the app. Open using Play Store
    • It will then open it the Play Store.
    • Tap on Update for Google Play Services App.
    • When it is done go into App Zone, scroll to the bottom and select Account.
    • Sign in with your existing Nabi ID
    belodion and Rolando2 like this.
    04-04-2017 05:40 AM
  7. Rolando2's Avatar
    It worked for me regarding the last answered given
    thank you
    07-05-2017 06:40 PM

Similar Threads

  1. i accidentally uninstalled google app on my phone.
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 02-11-2017, 04:46 PM
  2. Replies: 0
    Last Post: 02-11-2017, 09:35 AM
  3. Replies: 0
    Last Post: 02-11-2017, 09:17 AM
  4. Thoughts on Sony Xperia X ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-11-2017, 08:36 AM
  5. Replies: 0
    Last Post: 02-11-2017, 08:31 AM
LINK TO POST COPIED TO CLIPBOARD