1. 79adam79's Avatar
    I've been using the Android File Transfer App on a Mac to transfer files from my phone to my computer. It's worked flawlessly until I bought a Moto G4 Play; I can't my Mac to recognize the phone. The App keeps promoting me to connect my phone when it's already connected. I've tried unplugging then plugging it back in (via USB) to no avail. I've tried multiple USB cables and have the same issue with all of them.
    Any suggestions?

    Thanks,
    Adam
    04-05-2017 11:59 PM
  2. SpookDroid's Avatar
    Does the app need the phone to be in a specific USB state? When you connect the phone to your PC, does an USB Mode appear on the notification bar? Maybe you need to change that to allow file transfer.
    04-06-2017 02:16 AM
  3. kramer5150's Avatar
    It makes no difference how you set the USB configuration or what cable you use. The latest OSx will block it, or worse completely lock up the MAC and force you to reboot. I have found it to be hit and miss, but in general OSx allows AFT USB connection about 30% of the time with my MAC and LG V10.

    FWIW I use airdroid, and I find it much more reliable than anything else. But I think it only works with a wifi connection.... admittedly I have not tried it without one.
    04-06-2017 10:31 AM

Similar Threads

  1. NFC not working with S5
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 04-15-2017, 03:10 PM
  2. Replies: 1
    Last Post: 04-07-2017, 11:27 AM
  3. Replies: 0
    Last Post: 04-05-2017, 10:33 PM
  4. Restore facebook app. On my phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-05-2017, 09:53 PM
LINK TO POST COPIED TO CLIPBOARD