1. Yaoi Is The Best's Avatar
    So basically this is a comment i left on a youtube video when i attempted to root my phone. This guy used odin and put the needed file to AP then hit start. His phone booted up succesfully but this happend to me:

    samsung galaxy s7, exynos, android version 6.0.1,build number MMB29K.G930FXXU1BPLL, i put on download mode, then did everything you told until 3:51, it tried to reboot but its stuck on the samsung galaxy s7 logo without the custom logo. i really need ur help
    edit: i dont know anything about flashing, odin, rom, stock firmware or whatever. im in very big trouble right now. its ok if u just tell me how i can exit the s7 logo for now
    edit: i cant even enter the download mode nor recovery mode, i cant do anything, have i bricked my device
    edit: its ok now, i didnt know a thing thats why i freaked out because i thought i bricked my s7, but i just held vol down + home + power button all the same time constantly, it booted a few times and finally led me to the warning screen, i put it on download mode and then i downloaded the lastest firmware of my device, i then used odin and flashed it fully (did i really flash it, idk sorry, im really clueless). anyway my device booted up succesfully even tho it reset my phone but its ok since its still better than having it bricked after just 1 month of using. But still after all of it happend i still want to root my device. why did it happen when i tried to follow your video? i really need answers, i have only rooted old & cheap android devices before just to hack games (didnt even need computer just something like kingo root). i didnt know that itd be so complicated with the s7.
    i restarted my device today and it has an unlocked padlock icon with spinning circle on it, not sure what it is though

    anyway thanks to anyone who had read all of this, i hope u can still help me somehow
    04-19-2017 07:32 AM
  2. Mohammad Joudi's Avatar
    I had the exact same thing a few months ago when the lollipop version was still new .. I attempted to root my phone and ended up with a soft brick so i flashed a custom firmware i got online and everything worked well but ofcourse i lost the root.. I thino it's just because the phone is still new and hackers didn't manage to find a perfect root file because we all knoe that every device has higher security than the previous one.. Maybe you flashed the wrong root file? Or maybe the rooting process was interrupted?
    04-19-2017 08:00 AM

Similar Threads

  1. Replies: 1
    Last Post: 04-19-2017, 04:16 PM
  2. How do I remove the "gift" icon floating on my phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-19-2017, 10:09 AM
  3. Replies: 1
    Last Post: 04-19-2017, 07:20 AM
  4. Replies: 0
    Last Post: 04-19-2017, 07:06 AM
  5. want to send a message from my tablet to a phone
    By dixiegirl21 in forum Ask a Question
    Replies: 1
    Last Post: 04-19-2017, 06:52 AM
LINK TO POST COPIED TO CLIPBOARD