1. cinna 1's Avatar
    Hi, please help me.
    I have a SAMSUG CORE 2 SM-G355M and after all kinds of things, the phone is stuck in the Kies error ("Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again") BUT KIES PULLS ME INTO A "UNKNOWN ERROR".
    I'm from Chile, and I downloaded plenty of firmwares, all original, from sammobile, even a few that were not from my country, but nothing works.
    Even recovery.tar files.
    Even 5-files firmwares, or .pit files.
    Depending the condition (With or without battery, kies installed and unistalled, etc), is a diferent error, but now is just "Complete(write) operation failed".
    I have tried like, 15 versions of odin, and only one thing has changed:

    In Download Mode, the "CURRENT BIN" in the start of this thing (a month ago, I think), it was "CUSTOM", but trying with certain "Recovery.tar" changed to Samsung official.

    I can't enter Recovery mode, either.

    PLEASE, I have problems expressing myself in English, but I will try to make work this thing here, since in other forums in Spanish no one has helped me.
    06-24-2017 07:04 PM
  2. anon(238680)'s Avatar
    Welcome to the forum as a new member! I can't help with your recovery problem, not smart enough there, but just wanted to say your English is very good, you have nothing to apologize for there

    You probably have already gone here, but just in case:

    https://www.sammobile.com/firmwares/...ore2/SM-G355M/
    06-24-2017 07:33 PM
  3. cinna 1's Avatar
    Thanks!


    But, that's where i downloaded everything ;_;
    And even with that, the "slow download" is down until tomorrow.
    06-24-2017 07:51 PM
  4. cinna 1's Avatar
    I tried again with the "right firmware" and...

    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> G355MUBU0APF2_G355MUUB0APF1_G355MUBU0APD1_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/008> Odin v.3 engine (ID:8)..
    <ID:0/008> File analysis..
    <ID:0/008> SetupConnection..
    <ID:0/008> Initialzation..
    <ID:0/008> Get PIT for mapping..
    <ID:0/008> Firmware update start..
    <ID:0/008> boot.img
    <ID:0/008> NAND Write Start!!
    <ID:0/008>
    <ID:0/008> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)


    ...failed again.
    06-24-2017 07:52 PM
  5. anon(238680)'s Avatar
    ...failed again.
    Sorry about that. While we're waiting for somebody here to chime in, have you visited XDA Developers site? This is really what they do there and you may find something to help.
    06-24-2017 08:11 PM
  6. cinna 1's Avatar
    i will, i was reading some, it's hard to understand it; the terms itselves like odin or firmwares are really new terms for me, imagine all in english ;_;
    06-24-2017 08:32 PM
  7. anon(238680)'s Avatar
    imagine all in english ;_;
    You were doing so well in English I forgot you're a Spanish speaker Google Translate may help.
    06-24-2017 08:50 PM
  8. cinna 1's Avatar
    you are so sweet ;u;

    i'm seeking some with the twrp recovery, and things but everything fails, so, im gonna wait here for someone who knows about this, or i will seek until i find something useful :")
    06-24-2017 09:15 PM

Similar Threads

  1. Delay in Getting Security Updates
    By Goodspike in forum Moto G5 & G5 Plus
    Replies: 9
    Last Post: 07-09-2017, 01:22 PM
  2. why the sound isn't loud when i put the s6 edge in car aux
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-25-2017, 12:13 AM
  3. Replies: 1
    Last Post: 06-24-2017, 07:53 PM
  4. Want to move apps to my sd card on my gigaset tablet
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2017, 06:45 PM
  5. How do i fix an intetnal service error on my phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2017, 06:32 PM
LINK TO POST COPIED TO CLIPBOARD