1. UP2NoGooD's Avatar
    I am hoping someone out there can assist me with this issue that's driving me crazy.

    I rooted my phone (Moto Droid version 2.2.2) with superoneclick. Everything was fine and even used android commander to hack a game

    But all of the sudden every time I go to android commander it displays root access NO instead of OK. I have no idea what happened? I know my phone is rooted because I have the super user icon, I'm running set cpu, rom manager, and even titanium backup. I am 100% certain it's still rooted because I can get to all my files in root explorer. But, for some reason when I connect my phone via usb to android commander (version 0.7.9.8.2.01) the status is Root NO. It does recognize my device but still thinks that my phone is not rooted.

    I have already rerooted with superoneoneclick, and even fixed permissions in Rom manager. But still no matter what I can not get root access to switch to OK in Android Commander. I hope someone can help me
    05-04-2011 01:43 PM
  2. Diesel_jr's Avatar
    did you try simply typing "su" and then hitting enter? I am a noob, but I was having a similar problem and thats what I did and then it granted root privileges to my command prompt.
    05-04-2011 10:48 PM
  3. Moscow Desire's Avatar
    Try uninstalling, then re-installing the apk. If you messed with partitions on your SD card, this could possibly happen, or moving the app to sd card.

    Did you check your "superUser" and make sure it had permissions?

    If you did, and It still gives you issues,

    I say, re-install.

    Rom Manager, is tempermental, I only use it to see what versions are available.
    05-05-2011 09:33 AM
  4. UP2NoGooD's Avatar
    How can I check my super user to verify that I have permission for android commander?? I dont see android commander listed anywhere. I do see Rom manager and set CPU with permission. Am I suppose to see andoid commander on the list?
    05-05-2011 12:06 PM
  5. Moscow Desire's Avatar
    You should, if any app requires root permission.
    05-05-2011 12:08 PM
  6. UP2NoGooD's Avatar
    Moscow can you please confirm this for me. If you connect your phone and log into super user do you have android commander listed with permission? I just don't know how to grant permission ?
    05-05-2011 12:13 PM
  7. Moscow Desire's Avatar
    Ok, personally I do not use Android Commander.

    If an app need Root access, it usually is logged into SuperUser. At this point, you can select to give it root access. If you do not have an app showing, which you firmly believe needs root access, and that had it once before, reasoning tells that the particular app, has somehow become corrupt.

    As I said, I would un-install that app, and re-install again. Superuser should then see it.
    05-05-2011 12:55 PM
  8. UP2NoGooD's Avatar
    I just tried uninstalling and reinstalling and still same thing. Root access NO I even tried to install a different program called Droid Explorer. Same exact thing although different interface it still does not allow me to access my data folder. Pretty much ready to give up at this point.
    05-05-2011 12:58 PM
  9. Moscow Desire's Avatar
    Try running Super Manager from the market, and see if you get the same results. It doesn't need root access (super user) as far as I know, and I believe I can access my data folder. At least it shows, although I don't really have need to go into it.

    I know you're accessing via adb, but maybe this will offer a phonebound alternative.

    Or, I'm just lost.... not unusual...
    05-05-2011 01:03 PM
LINK TO POST COPIED TO CLIPBOARD