1. Meowtopia's Avatar
    Ever since I got the tablet, which is over a year old, I have had suffering performance and increasingly large lagspikes which can last up to 5 minutes when doing simple things such as watching Youtube in 360p or playing a very low priority game. It can be running perfectly, then boom, lagspike. I have tried getting rid of the Google bloatware and getting rid of some other stuff, I have on average 550+ ram when not using any apps, and my processor is an AllWinner UltraOcta-A83, which runs up to 2.0 GHZ with 1gb of ram. Even after all this I still get lagspikes, though it is increasingly faster. Any tips, I have tried custom launchers, should I manually update to higher android, what should I do>>>>?
    07-25-2017 10:45 AM
  2. B. Diddy's Avatar
    It's probably just the subpar hardware in that device. 1 GB of RAM is considered pretty low these days, and AllWinner processors are low end. You could see if performance improves on preinstalled apps in Safe Mode -- if so, then that would suggest that some 3rd party apps you installed are bogging the system down.
    07-26-2017 01:40 AM
  3. Meowtopia's Avatar
    wow thanks so much i booted the tablet into safe mode, and it was the fastest thing ever! Thanks so much. But I rely on third party apps, because I got rid of everything with the name google in it in my tablet. But im just wondering, all I have is the UC browser, Dominations, and a few outdated games that are not even in development anymore, what could possibly be slowing my tablet down by such drastic amounts? Uc Browser uses like 30 mb of ram. Could the apks possibly have included things that will slow my tablet down? I dont want to redownload google play services and other google apps, cause theyre basically just bloatware. What do you suggest I do?
    B. Diddy likes this.
    07-28-2017 12:00 AM
  4. B. Diddy's Avatar
    The best way to approach it would be to start from a clean slate -- i.e., do a factory reset -- then reinstall apps one by one, noting if performance takes a hit after installing a particular app.

    If I recall correctly, UC Browser has been associated (at least indirectly) with some shady practices, like this one: https://blogs.opera.com/news/2016/03...ser-downloads/. I'd stick with a reliable and trustworthy browser like Chrome, Firefox, or Opera.
    07-28-2017 10:58 PM
  5. michail71's Avatar
    Just found this thread through a search to see if anyone else experienced this but I found UC Browser had been draining the battery on my V20 phone. After uninstalling it the laggyness I was having is gone too. I didn't even use the app. It was only installed.

    I feel like I have a new phone now!
    09-28-2017 03:36 PM

Similar Threads

  1. My lg G4 won't turn on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-25-2017, 05:46 PM
  2. Root Not Done Correctly on s7
    By AC Question in forum Samsung Galaxy S7 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 07-25-2017, 05:41 PM
  3. Use Amazon TV Firestick on Samsung tablet?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-25-2017, 10:35 AM
  4. Replies: 0
    Last Post: 07-25-2017, 09:59 AM
  5. Root Not Done Correctly on s7
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-25-2017, 08:49 AM
LINK TO POST COPIED TO CLIPBOARD