1. Poodgeheid's Avatar
    Hi, getting so frustrated with this and cant find any answers, hope someone can help

    basically i ended up factory resetting my samsung galaxy tab E, After resetting it seems to have came back in chinese with no google apps on it. Instead of google apps i have something called Weibo, and Baidu map, both of which appear to be chinese apps.

    i've gone into language and input and changed the language to english which has helped a bit, but still some parts come up in chinese like when using the internet. However the 'keyboards and input methods' is set to 'default. chinese input - samsung chinese IME'. i've tried clicking on this to change it to english but the only option is chinese input.

    I've also tried going on to the internet and downloading all my google apps such as playstore etc, however once they install and i click on them the screen sort of flashes and nothing loads at all, i cant open any google apps which is making the tablet pretty unusable for what i need it for.

    any help would be much appreciated on both issues, the most important one would be finding a fix to the google issues, willing to try anything to fix it!

    thanks in advance
    09-17-2017 10:35 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! You might have a Chinese knockoff/clone. If you go to Settings>About Tablet​, what model number does it say there?
    09-17-2017 10:59 PM
  3. Poodgeheid's Avatar
    Hi, thanks for the reply

    the model number is SM-T560.

    the tablet was purchased from an Asda in Edinburgh in march 2016.

    I had actually rooted the tablet and then unrooted it again. could this be the problem? the model number was the same when i looked up how to root the device as i followed instructions for that particular model. the chinese problems first appeared after unrooting it, so i was advised to factory reset it but it seems to have gotten worse now.

    unfortunately it is my partners tablet and not mine so im worried i have messed it up, would really appreciate any help if possible please.

    thank you
    09-18-2017 05:00 PM
  4. B. Diddy's Avatar
    I still wonder if it might be a counterfeit device. The model number might be spoofed. Install CPU-Z and see what kind of processor it identifies, and cross reference that with the official specs for your Tab E -- from what I can tell, that model number is supposed to have a Spreadtrum SC7730SE SoC. Knockoffs often use cheap MediaTek processors.
    Laura Knotek likes this.
    09-18-2017 05:36 PM

Similar Threads

  1. Note 8 editing app.
    By JJMJ100 in forum General News & Discussion
    Replies: 2
    Last Post: 09-18-2017, 11:21 AM
  2. Android Auto no longer launches
    By Oliver Rowen in forum Android Auto
    Replies: 1
    Last Post: 09-17-2017, 11:00 PM
  3. Apps not working like games and navigator
    By Sibastian dfx in forum Ask a Question
    Replies: 3
    Last Post: 09-17-2017, 12:26 PM
  4. People Edge no longer has customizable colors
    By rfan8312 in forum Ask a Question
    Replies: 0
    Last Post: 09-17-2017, 09:37 AM
  5. Replies: 0
    Last Post: 09-17-2017, 06:06 AM
LINK TO POST COPIED TO CLIPBOARD