1. dougjust's Avatar
    I accidentally posted this in the intro section previously so I moved it here.

    Hi I have had my new/used Droid 1 all of 3 days and had to start playing.

    I rooted it just fine and tried installing the Gingerbread ROM only to have it stick on the M Logo. So, reinstalled the backup and all is good. Then tried, the CM 7 and CM 6 ROMs only to have the same issue with not getting past the M logo after reboot. I am back to the original ROM and works fine.

    I really want to flash a new ROM though, any ideas? Remember I am a NOOB.

    Thanks
    05-12-2011 10:47 AM
  2. CloeHokie's Avatar
    Hmmmm, have you backed up your apps with Titanium Backup? My friend was having the same issue and had to clear/wipe the phone before putting the Rom on. So he backed up his apps and wiped it. Then it worked fine.

    Try hunting around in the Root threads here.

    http://forum.androidcentral.com/moto...ng-roms-hacks/

    I am sure someone has posted the stuff you need there.
    05-12-2011 10:52 AM
  3. dougjust's Avatar
    Thanks. I used ROM Manager free version and did the back up. I did wipe Data and Cache
    05-12-2011 10:55 AM
  4. CloeHokie's Avatar
    Thanks. I used ROM Manager free version and did the back up. I did wipe Data and Cache
    I am stumped then. lol. But I am sure someone in that forum I posted above can/has explained it.
    05-12-2011 11:03 AM
  5. dougjust's Avatar
    Maybe I am not where I need to be on the phone. Here is what it reports on the ABOUT screen:
    Model DROID ANDROID ver. 2.2.2 Baseband C_-1.43.01P Kernal 2.6.32.9-g68eeef5 android-build@apa26 #1 Build number FRG83G
    05-12-2011 11:41 AM
  6. Moscow Desire's Avatar
    Don't use ROM manager. Although it works for "some" people, most experienced people prefer to copy it to their SD.

    Do a backup.

    Boot to recovery, then do your wipes, to include Devalk cache under Advanced, and flash your new ROM.
    05-13-2011 05:17 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD