1. LoveChae's Avatar
    Every time I am talking on my new Inspire I hang up with my cheeks. How do I make it lock the screen when talking? It seems like something that should be simple but obviously not...
    05-17-2011 10:29 PM
  2. Moscow Desire's Avatar
    In Settings, under Accessibility, try selecting "power button ends call"
    05-18-2011 12:17 AM
  3. LoveChae's Avatar
    In settings under accessibility there is nothing
    05-18-2011 12:05 PM
  4. Moscow Desire's Avatar
    Yeah, probably because I use a different ROM.

    Unless you have a screen sensitivity setting, I can't think of anything else.

    I would suggest a thin "screen protector". It may make it a touch less sensitive. It's a thin plastic that somewhat sticks on the display.
    05-18-2011 12:11 PM
  5. takeshi's Avatar
    You might want to look at how you're holding your device. The proximity sensor should shut the screen off while you're holding your phone to your face. Hair and improper angles can prevent the proximity sensor from doing its job. It's also possible that your device has a defective sensor (easily tested with a finger while on a call).
    05-19-2011 07:26 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD