1. Leo Anbu's Avatar
    With Priority Only, I've set it to allow "None" for calls. But I still get phone calls. I don't get them frequently enough that I can figure out how or why this happens, but I'm pretty sure every phone call goes through. Repeat callers is off. The time interval is set to "Until you turn off Do Not Disturb".

    "Alarms only" also doesn't work. I'm pretty sure "Total Silence" doesn't work either, but I can't remember for sure if I got any calls while I've set the phone to "Total Silence".

    I have a Pixel 2 (Oreo) and before that I had a Blu R1 HD (Marshmallow) and I have had the same problem on both phones. For all this time I have not been able to figure out what setting I have to flip to make it so no phone calls come through. I mean, Airplane Mode does work, but I can't just have my phone always set to airplane mode. I don't really care about most other notifications—the primary thing I want to block is phone calls. Is there a way to block phone calls?
    01-10-2018 08:37 PM
  2. ManiacJoe's Avatar
    Check the "do not disturb" settings. On my android 7 phone there is an option to "allow non-silenced calls" from {no one, everyone, contacts, favorites}.
    01-11-2018 05:31 AM

Similar Threads

  1. Replies: 4
    Last Post: 01-11-2018, 08:51 PM
  2. How can I shorten my "press & hold delay (long press)" shorter than 0.5 second?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-11-2018, 02:43 PM
  3. What can i do to fix my LG G3 camera
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-11-2018, 01:56 PM
  4. Replies: 3
    Last Post: 01-11-2018, 12:14 PM
  5. Replies: 1
    Last Post: 01-10-2018, 07:54 PM
LINK TO POST COPIED TO CLIPBOARD