1. Dee Pavon's Avatar
    Hi, I just got the ITOUCH3360, downloaded the itouchsw2 app, everything works great, the only problem is that I don't want to answer calls with my watch and every time a phone call comes in is not allowing me to answer with my phone only with the watch, is there any way I can change that? I want to receive texts messages but not answer calls thru the watch. Can someone please help me. Thanks
    01-20-2018 12:14 AM
  2. belodion's Avatar
    Welcome.

    I'll move this to the General Help & How To forum, where it may fare better.
    01-20-2018 06:20 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! On your phone, go to Settings>Bluetooth, and tap the gear icon next to the watch listing. If you see Phone Audio, turn that off, and see if that helps.

    I looked up the iTouch SW2 app in the Play Store -- the screenshots are all in Chinese. Is your app in English? If so, what options are in its settings?
    01-21-2018 11:24 PM
  4. STARGATE's Avatar
    Welcome to the forums at Android Central!

    Did you get the problem fixed?
    01-28-2018 08:07 AM

Similar Threads

  1. How will the Mate 10 do with the S9 right around the corner?
    By Diehlirious in forum Huawei Mate 10 & Mate 10 Pro
    Replies: 1
    Last Post: 01-25-2018, 01:33 AM
  2. Why can't i open the Gallery on my Samsung J1?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-20-2018, 01:25 PM
  3. Replies: 0
    Last Post: 01-20-2018, 12:13 AM
  4. Replies: 0
    Last Post: 01-19-2018, 11:23 PM
  5. how to delete shared content photo in facebook messenger?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-19-2018, 09:20 PM
LINK TO POST COPIED TO CLIPBOARD