1. Rilauven's Avatar
    I have a Blackberry Priv running Marshmallow 6.01 Neither the computer nor the phone do anything when I connect then and I've tried three different cables. There is no longer a USB connection option, or filer transfer, or anything similar in settings. I've also pulled down the shade and there's nothing there either. A couple months ago it was working fine.

    Where do I go from here? I want to avoid resetting the phone if possible.
    03-29-2018 04:14 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you already tried a different cable? USB cables can fail without warning. Also, make sure there's no debris in the microUSB port -- use a can of compressed air to blow it out.
    03-29-2018 05:38 PM

Similar Threads

  1. S9+ Ethernet connection is greyed out
    By kosm81 in forum Samsung Galaxy S9 & S9+
    Replies: 3
    Last Post: 03-29-2018, 03:36 PM
  2. Where did my music app go all my music has disappeared
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-29-2018, 02:15 PM
  3. Please help someone
    By Popo Lolo1 in forum Ask a Question
    Replies: 2
    Last Post: 03-29-2018, 01:31 PM
  4. How do u change your clock on samsung galaxy A5 i want to change the layout HELP
    By Helenbristow220 in forum General Help and How To
    Replies: 1
    Last Post: 03-29-2018, 10:37 AM
  5. Replies: 0
    Last Post: 03-29-2018, 07:53 AM
LINK TO POST COPIED TO CLIPBOARD