1. Marishe's Avatar
    Hi.

    I'm having some issues with my ZenFone 5 (TOOJ). It was working fine until yesterday afternoon , but it suddenly started restarting out of nowhere (it was literally just lying on the table on idle mode) and got stuck on a restart loop.

    I'm not sure what's causing it, but I noticed that the problem happens after my phone went to sleep due to inactivity or if I pressed the power button to wake it from sleep. It also happens when I plug the phone into a charger or connect it to my computer via USB.

    I set the phone's display to "never sleep" and I also disabled the lock so I won't have to press the power button to unlock it. This worked for several hours yesterday, but now, even if the phone didn't go to sleep (the screen goes dark on its own while I'm in the middle of using it) or was not plugged into a charger, it keeps restarting on its own.

    The issue doesn't appear to be exclusive to my device as I read people with Nexus, One Plus One, Samsung, and Motorolla phones who experienced the same problem. I also read complaints from iPhone users who described the same issue. The problem also appears to have been happening as early as 2010 based on similar tech support questions that I saw. Most people reported the problem after their phone got an OS upgrade, but I have no idea when my phone was last updated (I don't recall seeing any alert about my phone's OS being updated) or if Android phones' OS ever get updated after purchase.

    I've done some initial research and followed the troubleshooting tips given in some forum threads, but they haven't worked so far.

    Some background info on my phone:

    Hardware Info:

    Android version 4.4.2
    GPS version 6.19.6.216527
    Wi-fi version: 5.90.195.89.32
    Bluetooth version: V18.23.38.1.0
    Touch Panel Version: 163617_354c0112
    Battery version 110:645:3c-448a-Cg011-110:645:0
    Battery type: Non-removable
    My phone is not rooted
    My phone is 4 years old so I'm considering the age of the battery, but there are also some users who reported to be experiencing the same problem despite their phone being only a couple of days old.

    Apps that I have on my phone aside from the preinstalled ones:

    Adobe Acrobat
    Camera Apps (After Focus, Cam Scanner, High Speed Camera)
    Photo Editing Apps (Lightroom, Pixlr, Toolwiz,
    CC Cleaner
    Games (City Island, Crosswords, Fill the Words, Fruit Splash, Pokemon Go, Solitaire)
    Clean Master
    Google Suite
    IM apps (Line, FB Messenger, Skype, WhatsApp)
    Instagram
    Shareit
    Spotify
    Google Maps
    Kaspersky Internet Security

    Additional Info:

    My phone did not fall, get crushed, or had any similar accidents
    My phone didn't get wet
    The outside of the phone isn't dusty
    My phone does not have an SD card installed
    Same problem happens regardless whether there is mobile reception or none
    Most recently installed app was WhatsApp (more than 24 hours before the issue started)
    Antivirus app has not reported anything unusual
    The phone has not shown me any error messages
    There's more than 1GB of storage left (phone worked fine before even with only 400+ MB of storage left)
    Auto-download of updates is disabled

    What I've done so far to isolate the problem / attempt to fix it:

    Cleaned apps' cache
    Used CC cleaner to clean everything else
    Enabled and disabled lock
    Set phone display to "never" sleep
    Toggled Wi-fi and mobile data on and off
    Enabled and disabled Airplane mode
    Uninstalled apps that I rarely use
    Checked if phone is overheating (it's not)
    Removed the SIM cards and put them back on (problem persists)
    Ran phone in Safe Mode (problem persists)
    I haven't wiped my cache's partition or done a factory reset, but there are people who were experiencing the same problem who did and reported that it did not change anything, so I'm saving that option as a last resort.

    Has anyone been able to resolve this issue? So far, all of the threads that I have been in to indicate that the issue is practically unresolvable as I have yet to see someone with the same issue declare their problem solved. The closest that I saw was someone who claimed that factory reset solved their issue for a day until the same thing started happening and persisting again the following day.

    I really hope someone can help.

    Thanks for reading and sorry for the very long post. Just hoping that all of the additional details can help resolve the problem.
    belodion likes this.
    06-16-2018 12:43 AM
  2. belodion's Avatar
    Welcome.

    There's no need to apologise for the long post: it gives us all the information we need up front, and will make it very much easier to help you find a fix.
    I'll move the thread to the General Help & How To forum, where I think it will fare better.
    06-16-2018 06:12 AM

Similar Threads

  1. How can i find out if my fiance has put mobile tracker or guest spy on my phone?
    By Android Central Question in forum Ask a Question
    Replies: 9
    Last Post: 06-16-2018, 05:25 PM
  2. How to add bootsamsungfinish.qmg on system/bin/bootanimation
    By eridion kiorai in forum Software Development and Hacking
    Replies: 1
    Last Post: 06-16-2018, 04:34 PM
  3. I have restarted my s9+ and most of my data is lost from the SD card
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 06-16-2018, 01:27 PM
  4. How can i find out if my fiance has put mobile tracker or guest spy on my phone?
    By Lillian Hawkins in forum Moto Z & Moto Z Droid Edition
    Replies: 1
    Last Post: 06-16-2018, 12:42 AM
LINK TO POST COPIED TO CLIPBOARD